Jump to content

Successfully Installed osx 10.8 But problems!

asus myhack windows 8.1

  • Please log in to reply
No replies to this topic

#1
neonfuzion

neonfuzion

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

So like the title says, I successfully installed OSX  10.8 mountain lion  onto my Asus K55VD laptop  through the procedure listed here , but after that I have encountered problems. 

 

1. I am unable to boot the OSX partition without  the "myhack installer" USB  that I have created. To solve this , I must  install a bootloader , which I tried using the chameleon one , but it doesn't work. 

2.  My windows 8.1 installation that was previously installed is unbootable now due to a boot/bcd error(0xc0000225). I'm thinking of re installing windows if nothing can solve this issue as I have a Surface Pro 2 which I'm using as my main  device.  I think I need a EFI bootloader for this, but I dont think chamelon will suffice. I think the proper one is Clover? but not sure.

3. There is a partcular issue with the wifi  kext for the Asus K55VD that I have no idea how to edit so that it works. I've used the "kext installer" but the OS does not recognize it. I used this kext for it.

 

 

Anyone particularly know what to do with #1? I can pretty much solve #2 if it does not work out , since its just an easy reinstall of windows....but I have no idea what to do for #1. 

 

I also attached the startup sequence logged by the chameleon wizard...I don't know if it helps.

Attached Files







Also tagged with one or more of these keywords: asus, myhack, windows 8.1

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy