Jump to content

Disable Microphone VoodooHDA


  • Please log in to reply
2 replies to this topic

#1
cactusjack901

cactusjack901

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts

So, I'm running iATKOS L2 (Not that I really want to, it just happens to be the easiest way I've found of getting OS X up and running on this machine), and for sound, I have to rely on VoodooHDA.  Unfortunately, I get a feedback loop if I don't set my VoodooHDA settings just right, and even then I still get a sound loop between the mic and the speakers.

 

Simply put, I just wanna disable the mic.  I don't need it, I don't want it, I just want speakers.  My current solution is plugging a "silencer" into the mic jack, so that way it always thinks there's an external mic connected, but that's a temporary, half-assed solution.

 

Any ideas?



#2
Onixs

Onixs

    Since 2007

  • Members
  • PipPipPipPipPipPipPip
  • 747 posts
  • Gender:Male
In info.plist, set the following:
iGain = 0
Mic or iMix = 90

#3
cactusjack901

cactusjack901

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts

Tried it, no dice.  Every solution I've come across to fix the sound loop issue isn't working; hence why I want to just flat out disable the mic at this point.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy