Jump to content

MSI Master S8M (Serverclass) Installation not working


  • Please log in to reply
No replies to this topic

#1
xdiamon

xdiamon

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Hamburg, Germany
  • Interests:hackintosh, my 2 babies (i7 & dual xeon hackintosh build)

Hey Guys, 

maybe someone has a solution for me.

First of all the hardware: 

2x Intel Xeon 5130 Dualcore CPUs (4 the beginning... if everything works, 2 quads coming)
MSI 5000P Master-S8M (the one with SAS & Sata)
4GB FB-DIMM DDR2 533
1TB / 320GB HDD

The problem is, if I try to boot it from stick and from dvd, it gets stuck at cdboot: done (or boot1:done at usb) and nothing happens (either in compatiblity mode and AHCI with the intel chipset, every possibility tried!). 

When I put in my 320GB HDD where OSX is preinstalled and works with the other build (Z77 Pro3, Celeron G530 etc) it says boot1: /boot. 

I tried many solutions but at the moment I'm totally annoyed. I know, I got some weird or.. nah, older hardware but the main idea was to build a hack pro at low cost (the board and everything runs fine with win8, though) cause it costs me about 35 euros all inclusive. 

Any help appreciated! 

Best wishes from germany, 

--Michi







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy