Jump to content

iCloud, AppStore - No access

network icloud issue imessage appstore issue

  • Please log in to reply
1 reply to this topic

#1
carizzo

carizzo

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
  • Gender:Male

Hi Guys,

First of all i have to say that since its a common issue I tried a lot of things before posting here. But nothing could solve my problems.
 

 

I installed ML 10.8.4 on my pc and everything works except for the iCloud, AppStore, iMessage and Facetime.

First things first.. here is some info of my computer: 

IMforum.jpg

 

Motherboard: ASUS P6X58-E PRO
Wireless: PCI Express - TP-Link TI-WDN4800
Not using DSDT, only kexts.


I tried the following solutions:

- Ethernet BuiltIn = Yes (did not connect to any of apple services)
- Use EFI Studio (computer did not boot)
- Remove/Add Networks and delete NetworksInterfaces.plist (did not connect to any of apple services)
- Update Chamaleon Bootloader (updated, but did not connect to any of apple services)
Also this http://rampagedev.wo...-and-imessages/

Any help?

(P.S: after try to fix i noticed this)
 Captura_de_Tela_2014_02_06_s_14_58_44.pn

WTF?



#2
Long Cat

Long Cat

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 103 posts

1. Did you select NVRAM when you installed chameleon?

2. Have you installed the recovery partition?

3. Is Ethernet set to en0? It looks like your wifi is currently in the en0 spot.

 

Do all of these, then change your Apple ID password and see if you can log in.

 

Check this guide and the comments: http://rampagedev.wo...-and-imessages/

 

As for your other problem, go to system preferences > sharing and type something into the computer name field.







Also tagged with one or more of these keywords: network, icloud issue, imessage, appstore issue


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy