Jump to content

[Guida] Risolvere missing bluetooth controller e boot0 done con ati 7xxx

boot0 done missing controller bluerooth ati 7xxx sapphire guida tutorial

  • Please log in to reply
45 replies to this topic

#1
Lukazza

Lukazza

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
  • Gender:Male

:welcomeani:

 

In questa guida vi spieghero come risolvere il "Missing bluetooth controller" e/o "Boot0 done" su ati 7xxx.

 

Missing Bluetooth Controller:

  1. Per chi non avesse già installato una versione di OS X, può creare il proprio "installer" da windows seguendo questa guida;
  2. Al termine dell'installazione eseguiamo il boot da clover con le seguenti "flag":
    -x -v
  3. Configuriamo l'account utente e, una volta giunti alla scrivania, riavviamo;
  4. Dopo il riavvio eseguiamo il boot con:
    -s
  5. Successivamente digitiamo in sequenza:
  6. mount -uw /
    cd /System/Library/Extensions
    mkdir intel_back
    mv AppleIntelHD* AppleIntelF* intel_back/
    touch ../Extensions
    reboot
  7. Una volta riavviato il sistema installeremo tutti i kext necessari.

Boot0 done con Chameleon:

  1. Scarichiamo l'ultima versione di chameleon che possiamo trovare nell'area download ed installiamola;
  2. Scarichiamo MyHack (Cerca con google);
  3. Estraiamolo ed avviamolo;
  4. Selezioniamo "Installazione Chameleon";
  5. Riavviamo.

 

Good Hackintosh 

 

:happymac:


Ringrazio @carbo178 e @friscos

 

:ihw_wow:



#2
carbo178

carbo178

    Insanely Salam da l'aj

  • Local Moderators
  • 10,231 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Cosa usi?

Distro o retail? Se retail come hai creato la chiavetta?

Nel titolo dici Clover, hai provato nelle opzioni a disattivare la grafica?



#3
Lukazza

Lukazza

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
  • Gender:Male

Cosa usi?

Distro o retail? Se retail come hai creato la chiavetta?

Nel titolo dici Clover, hai provato nelle opzioni a disattivare la grafica?

Ho utilizzzato la guida di  friscos http://www.insanelym...108-da-windows/,

credo sia retail.



#4
carbo178

carbo178

    Insanely Salam da l'aj

  • Local Moderators
  • 10,231 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Disattiva la graica dalle opzioni di clover, metti + su DropDMAR



#5
Lukazza

Lukazza

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
  • Gender:Male

Disattiva la graica dalle opzioni di clover, metti + su DropDMAR

Ho guardato con systeminfo e ho tutto spuntato in verde ma inizio a ricredermi sulla sua compatibilità  :lol:

Solo una volta sono riuscito a farlo partire  :cry:



#6
carbo178

carbo178

    Insanely Salam da l'aj

  • Local Moderators
  • 10,231 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Il tuo sistema è perfettamente compatibile, quando riuscirai ad entrare nel sistema creati la pennetta con Pandora.

Anche clover è compatibile, bisogna trovare il giusto settaggio di avvio



#7
Lukazza

Lukazza

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
  • Gender:Male

Il tuo sistema è perfettamente compatibile, quando riuscirai ad entrare nel sistema creati la pennetta con Pandora.

Anche clover è compatibile, bisogna trovare il giusto settaggio di avvio

Ma la guida da me utilizzata può funzionare ?



#8
carbo178

carbo178

    Insanely Salam da l'aj

  • Local Moderators
  • 10,231 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Si, ma ripeto, per l'avvio devi togliere il + dalla grafica e metterlo in DropDmar



#9
Lukazza

Lukazza

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
  • Gender:Male

Si, ma ripeto, per l'avvio devi togliere il + dalla grafica e metterlo in DropDmar

Ho rifatto l'usb con la stessa guida e ora parte solo con "-x -v"

un buon inizio :) 

Ho installato Mavericks e avviato successivamente con sempre "-x -v" ora cosa installo ?

Devo mettere un dsdt ?

La scheda grafica non viene identificata da os x.

Ti ringrazio carbo per l'aiuto   :thumbsup_anim:



#10
carbo178

carbo178

    Insanely Salam da l'aj

  • Local Moderators
  • 10,231 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Per riuscire ad avviare senza -x è necessario che metti il [+] su DropDMAR nelle opzioni.

Nella schermata principale di Clover troverai le icone dei dischi avviabili e sotto di esse altre icone; una di queste si chiamerà "options", per modificare le opzioni dovrai evidenziare l'icona con le frecce direzionali e dare Enter, poi sempre con i tasti freccia su/giù andare ad esplorare il contenuto delle varie voci



#11
Lukazza

Lukazza

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
  • Gender:Male

Per riuscire ad avviare senza -x è necessario che metti il [+] su DropDMAR nelle opzioni.

Nella schermata principale di Clover troverai le icone dei dischi avviabili e sotto di esse altre icone; una di queste si chiamerà "options", per modificare le opzioni dovrai evidenziare l'icona con le frecce direzionali e dare Enter, poi sempre con i tasti freccia su/giù andare ad esplorare il contenuto delle varie voci

Controllo meglio che non lo avevo trovato.. Cosa faccio adesso ?



#12
carbo178

carbo178

    Insanely Salam da l'aj

  • Local Moderators
  • 10,231 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Fai una foto alla schermata delle opzioni di clover ed allegala



#13
friscos

friscos

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 540 posts
  • Gender:Male
  • Location:Roma

Fai una foto alla schermata delle opzioni di clover ed allegala

Carbo, quella voce sulla versione clover di quell'immagine non c'è.

@Lukazza, hai l' Intel hd 4000 integrata prova a disabilitare nel bios la scheda video saphire e vedi che succede



#14
Lukazza

Lukazza

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
  • Gender:Male

Carbo, quella voce sulla versione clover di quell'immagine non c'è.
@Lukazza, hai l' Intel hd 4000 integrata prova a disabilitare nel bios la scheda video saphire e vedi che succede

Devo però collegare tramite hdmi lo schermo e questo mi comporterebbe un po' di spostamenti ma questo poco importa. Ma se comunque vado a far partire il sistema con l'hd 4000 cosa andrei a risolvere ? Io comunque devo utilizzare un monitor solo in dvi. Le chiavette usb e hard disk non me le riconosce come accessibili ma su disk utility posso vedere che sono montate. @friscos
Aggiungo foto 

#15
carbo178

carbo178

    Insanely Salam da l'aj

  • Local Moderators
  • 10,231 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

@friscos

la voce c'è eccome, solo non ricordo dove...



#16
friscos

friscos

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 540 posts
  • Gender:Male
  • Location:Roma

@friscos

la voce c'è eccome, solo non ricordo dove...

E va bè allora so cecato, :D ho l'installer a portata di mano vedo una voce "Tables Dropping menù" con più sottovoci da spuntare ma niente che assomigli a DropDMAR

@Lukazza

Se sei costretto a partire con  -x probabilmente dipende dal mancato riconoscimento della scheda video. Il bootloader Clover è già iniettato per l’avvio con HD 4000.

Verificato che con la video integrata il sistema si avvia correttamente,  anche con  la giusta accelerazione grafica (riconoscendo l’Intel hd 4000 nativa del Mac-mini 6.2) puoi successivamente passare ai Kext della tua “Saphire” (se ci sono



#17
Lukazza

Lukazza

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
  • Gender:Male

E va bè allora so cecato, :D ho l'installer a portata di mano vedo una voce "Tables Dropping menù" con più sottovoci da spuntare ma niente che assomigli a DropDMAR
@Lukazza
Se sei costretto a partire con -x probabilmente dipende dal mancato riconoscimento della scheda video. Il bootloader Clover è già iniettato per l’avvio con HD 4000.
Verificato che con la video integrata il sistema si avvia correttamente, anche con la giusta accelerazione grafica (riconoscendo l’Intel hd 4000 nativa del Mac-mini 6.2) puoi successivamente passare ai Kext della tua “Saphire” (se ci sono

Ma una volta sono riuscito ad avviare ml con myhack settando la onboard ma chameleon mi faceva partire da solo il disco e quando raggiungeva la scrivania os x utilizzava la scheda video e andava nativamente senza il bisogno di kext.

#18
carbo178

carbo178

    Insanely Salam da l'aj

  • Local Moderators
  • 10,231 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Consiglio: ora che sei comunque nel sistema crea la penna di installazione con Pandora, il bootloader è Enoch, ed è configurabile molto più facilmente di clover



#19
friscos

friscos

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 540 posts
  • Gender:Male
  • Location:Roma

Consiglio: ora che sei comunque nel sistema crea la penna di installazione con Pandora, il bootloader è Enoch, ed è configurabile molto più facilmente di clover

Puo anche installare Enoch/ Chameleon senza dover ricominciare da capo (mi pare più logico).

 

@Luk CMQ se dal boot menù del bios avvii la pennetta in Legacy mode (non uefi) e tieni premuto 1 simultaneamente più volte si avvia con Chameleon...prova



#20
Lukazza

Lukazza

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
  • Gender:Male

Consiglio: ora che sei comunque nel sistema crea la penna di installazione con Pandora, il bootloader è Enoch, ed è configurabile molto più facilmente di clover

@carbo178 con pandora mi da boot0:done

Puo anche installare Enoch/ Chameleon senza dover ricominciare da capo (mi pare più logico).

@Luk CMQ se dal boot menù del bios avvii la pennetta in Legacy mode (non uefi) e tieni premuto 1 simultaneamente più volte si avvia con Chameleon...prova

@friscos avviando la chiavetta in legacy mode mi da boot0ss : error





Also tagged with one or more of these keywords: boot0, done, missing, controller, bluerooth, ati, 7xxx, sapphire, guida, tutorial


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy