Jump to content

Black screen when booting iATKOS ML3U from USB.


  • Please log in to reply
2 replies to this topic

#1
V3-571G

V3-571G

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts

I have downloaded iATKOS ML3U and checked the MD5 to ensure the file is in good condition. Then i downloaded Transmac and used the 'Restore Image to Disk' function to copy it to my 8GB Sandisk USB drive. 

 

My laptop is in UEFI boot mode with Secure Boot turned off. When i boot the computer with the iATKOS USB plugged in, i press F12 to enter the BIOS Boot Manager and then select the USB drive. Then i just get a black screen. If i press a button on the keyboard, the screen backlight goes off and then comes back on again (I assume it is rebooting). 

 

Not sure what to do?

 

I have no experience with Hackintosh at all, so i haven't got a clue what i'm doing... 

 

Don't know if i need to use a bootloader thingy or something?

 

Any suggestions would be greatly appreciated.

 

Cheers! :)



#2
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,769 posts
  • Gender:Male
  • Location:Bcn-Spain

Attached File  Distros.png   67.68KB   3 downloads        :P

 

 

 

 

 

 

http://www.insanelym...-for-mavericks/



#3
PimentelX86

PimentelX86

    InsanelyMac Deity

  • Local Moderators
  • 2,380 posts
  • Gender:Male
  • Location:Area 51

Hello

 

Welcome

 

Distro is waste time to you and to who will help you.

 

I gave to you a solution to install OSX...check this.

 

But know, we don't give support for tonymac's tools, check my signature to know why,







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy