Jump to content

[Help] Samsung NP300E5C-A02CA Problem boot

Notebook Samsung Problem Boot

  • Please log in to reply
2 replies to this topic

#1
peter097

peter097

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
  • Gender:Male

1. Samsung NP300E5C-A02CA
2. Intel® Core™ i3-2370M CPU @ 2.40GHz
3. chipset: Intel HM75
4. Graphic card: Intel HD3000, resolution: 1366x768
5. Audio: Realtek ALC269
 

 

This happens when I want to boot installer mac os x with USB.

 

5s8z.jpg



#2
PimentelX86

PimentelX86

    InsanelyMac Legend

  • Local Moderators
  • 1,372 posts
  • Gender:Male
  • Location:Brazil

Hello

Welcome peter097

So... You need put kext FakeSMC and NullCPUPowermanagement to boot.

Put them in Extra Folder if you're using Chameleon or in Kext Folder acording your OS version(in this case i believe is ML(10.8))if you're using Clover

But... what method are you use to install OSX?

Remeber, We don't give support for tonymac's tools...check my signature to know why.

Also configure your Bios: http://olarila.com/f....php?f=2&t=1804



#3
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,243 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

hello

 

the problem is graphics.. try to move or delete

fsck -fy
mount -uw /
mkdir /kext_backup
cd /System/Library/Extensions
mv AppleIntelHD* AppleIntelSNB* AppleIntelFramebuffer*
reboot

boot

 

-f -v GraphicsEnabler=No

 

good hack







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy