Jump to content

[Risolto]problema bios bloccato

- - - - - bios

Best Answer carbo178, 01 February 2014 - 06:31 PM

Ora da windows puoi creare la USB di installazione virtualizzando OS X con vmware oppure usare dmg2iso per trasformare la dmg di iAtkos in iso e masterizzarla su DVD-DL.

Go to the full post


  • Please log in to reply
22 replies to this topic

#1
daNIELE

daNIELE

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts
Salve, sto cercando di mettere iatkos ml2 su un Notebook HP ENVY dv6-7301el il problema si presenta quando devo far partire il dvd perchè il mio bios è bloccato(opzioni)il nome del bios è insyde F.29
e non me lo fa partire infatti faccio tutto cambio l' ordine d' avvio disattivo il secure boot questo bios è famoso per sue  alcune opzioni bloccate


#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,311 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Per lo sblocco del bios: http://www.insanelym...bios-insydeh20/

Questo però non dovrebbe influire sul boot da dvd; sicuro di averlo masterizzato bene?

Guarda se hai la funzione CSM ed abilitala.

Se non riesci proprio a fare il boot prova iAtkos ML3U, specifico per bios UEFI



#3
daNIELE

daNIELE

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts

se ho capito bene devo cliccare nel bios a+ f10 ma ho gia provato  e niente lo ho masterizzato bene perchè non mi fa avviare pure un cd di installazione di windows 7 che in altri computer partiva da solo



#4
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,311 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Allora è il secure boot, impedisce di avviare null'altro che il sistema operativo installato



#5
daNIELE

daNIELE

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts

lo ho disabilitato  e cambiato l' ordine d'avvio mettendo per primo il lettore dvd  non ho risolto niente(ho provato con il cd  di windows 7)



#6
daNIELE

daNIELE

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts

come posso risolvere? grazie



#7
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,311 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Ci deve essere qualche altra voce da cambiare nel bios oltre al secure boot, guarda la guida per hp dv6-6xxx dv7-6xxx



#8
daNIELE

daNIELE

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts

Niente da fare



#9
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,311 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Nella voce secure boot che opzioni hai?



#10
daNIELE

daNIELE

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts

non ho capito



#11
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,311 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Nel bios alla voce secure boot hai solo le voci enabled/disabled o hai altre opzioni (windows 8, other OS)?



#12
daNIELE

daNIELE

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts

solo disabilitato e attivato



#13
daNIELE

daNIELE

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts

ok?



#14
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,311 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Prova altre impostazioni, il problema deriva dal bios



#15
daNIELE

daNIELE

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts

ok



#16
daNIELE

daNIELE

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts

file:///C:/Users/daniele-pc/Desktop/100_0639.JPG file:///C:/Users/daniele-pc/Desktop/100_0636.JPG ecco le immagini del bios cmq non fare caso al secure boot attivato e l' ordine di avvio 


non so come si inviano le foto



#17
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,311 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Non hai allegato l'immagine, per allegare vai su "More reply options" e clicca su "scegli file"-"Attach this file"



#18
daNIELE

daNIELE

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts

Attached File  100_0636.JPG   97.08KB   0 downloadsAttached File  100_0639.JPG   82.31KB   0 downloads



#19
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,311 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Ed ecco il problema... Legacy support (equivalente del CSM) >Enabled



#20
daNIELE

daNIELE

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts

ora vedo grazie


grazie funziona ho provato con la iso di wondows 7 con la iso di iatkos non funziona forse perchè non è bottabile







Also tagged with one or more of these keywords: bios

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy