Jump to content

X61s with middleton bios - help


  • Please log in to reply
1 reply to this topic

#1
dani77zg

dani77zg

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts

Hello everybody.

I've searched all over the internet and basically was making circles so I decided to ask the question here.

After a lot of struggling I've been able to install 10.6.8 on X61s non tablet version. It's a 32bit install with qe/ci, sleep, audio and everything else working quite stable and with no kernel panics.

There is one more issue I need to resolve though.

I have flashed middleton bios in order to circumvent wifi vendor whitelist built into original bios.

Though notebook boots with no error 1802 after the flash, there is no card visible in osx nor windows.

I have 4 cards to test, one of which is from the original apple tv. None of them are visible.

If I flash back official bios, i get error 1802 as expected.

Has anyone had any success whit replacing wifi on that notebook?

This is the notebook in question:

http://www.thinkwiki.org/wiki/7669-27G

I would be very grateful if anyone could help or point me in the right direction.



#2
vcrman

vcrman

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

What Wi-Fi card are you using? I have the x61s non tab w 1.6Ghz too.

 

Please list the exact details with regards to installation.

 

I will try and help, the wi-fi from apple tv is atheros i'm assuming.

 

Cheers







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy