Jump to content

Leopard on Vaio PCG-7A1M ACPI panic


  • Please log in to reply
2 replies to this topic

#1
millim

millim

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Hi,

 

I need help on the install of Leopard on Vaio PCG-7A1M. Started on -- for testing  -- if it is possible on this old rig. But, it fails directly on boot of install DVD.

 

The components are:

Intel M740 @ 1.7 GHz

Intel M915 ICH 6 chipset

nVidia Go 6200

Wireless Intel 2200BG

Phoenix BIOS R0044J1

 

I am really a rookie on that all, so I started to read some posts related to my hardware. It seems to me that only Leopard (10.5) my run on that M740 processor due to missing SSE3 support and being a core sole. So a distro will be used with a voodoo kernel was my conclusion. So I gave iPC 10.5 PPP5 final untouched version a try without success. It failed directly after boot of the DVD with a "Unable to find drive platform: \"ACPI\".....IOPlatformExpert.cpp:# kernel panic

 

I tried all the available boot options -v -f -x acpi=off ... and many more without success. The laptop does not have any BIOS settings about AHCI nor RAID nor SATA. It is an ICH6 with only supports IDE PATA drives. 

 

Does this rig need a special mod?

 

Br



#2
marugby123

marugby123

    InsanelyMac Sage

  • Local Moderators
  • 303 posts
  • Gender:Male
  • Location:USA, East Coast
  • Interests:All technology, computers, network security, iOS app dev, etc

Moving to proper section: notebooks.

 

Marugby123

InsanelyMac Netbook Moderator



#3
millim

millim

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

... one should check MD5 checksum first!







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy