Jump to content

Asus G73JH-xx i7-740QM HD5870m - Mavericks 10.9.X


  • Please log in to reply
92 replies to this topic

#81
drone4zone

drone4zone

    InsanelyMac Protégé

  • Members
  • PipPip
  • 65 posts

@ Kuebeker, hey man it's cool  I'll figure things out  I'm gonna  install Yosemite



#82
joreng

joreng

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

@drone4zone

 

How did it go with your Yosomite install?



#83
drone4zone

drone4zone

    InsanelyMac Protégé

  • Members
  • PipPip
  • 65 posts

@joreng  hey  I got caught up with  my work  started to play around with  Yosemite   having same issues  as with Mavericks  mostly ATI5870 card  not  acting nice ,I since then added a  new wifi  AR wiFi  plus bluetooth I got from ebay for under $4  yeah  new from china ...hmmm shrugs at "Best buy" they will  be  upset that I did not buy from them at $70 plus.

I'm thinking the  AMD5000 kext needs to be patched  again in yosemite  version kexts  somehow the 10.9.2 version  {mavericks} kext is not working well ,I keep hearing  echo's from others that  CLOVER boot loader is the way to go to correct this  issue ,and supportive updates ...but  i'm old school  Chameleon ,and CLOVER seems like a pain to configure .If anyone has done so  with my  same Rig  "Asus G73JH" please share ,but those who do not have a Asus G73JH  please don't  add you  have and worked great and should work fine with your  Asus ...I don't want to waste time  at a dead end again

Cheers  



#84
maromi

maromi

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
 

@joreng  hey  I got caught up with  my work  started to play around with  Yosemite   having same issues  as with Mavericks  mostly ATI5870 card  not  acting nice ,I since then added a  new wifi  AR wiFi  plus bluetooth I got from ebay for under $4  yeah  new from china ...hmmm shrugs at "Best buy" they will  be  upset that I did not buy from them at $70 plus.
I'm thinking the  AMD5000 kext needs to be patched  again in yosemite  version kexts  somehow the 10.9.2 version  {mavericks} kext is not working well ,I keep hearing  echo's from others that  CLOVER boot loader is the way to go to correct this  issue ,and supportive updates ...but  i'm old school  Chameleon ,and CLOVER seems like a pain to configure .If anyone has done so  with my  same Rig  "Asus G73JH" please share ,but those who do not have a Asus G73JH  please don't  add you  have and worked great and should work fine with your  Asus ...I don't want to waste time  at a dead end again
Cheers  

 

lazy me http://www.tonymacx8...html#post985229

#85
drone4zone

drone4zone

    InsanelyMac Protégé

  • Members
  • PipPip
  • 65 posts

  @maromi

 thanks for the link looks like a solution...I'm running yosemite now on old school  way...I just swapped out  mavericks  Radeon kexts ,(have sleep ,wake  working  great ) in s/l/e folder,and added the same tweaks as I did in  mavericks  updated 10.9.2 no sound yet ,I'm going to try this CLOVER  install seems  like it could work ,I will post my results 

cheers



#86
maromi

maromi

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts

@maromi
thanks for the link looks like a solution...I'm running yosemite now on old school  way...I just swapped out mavericks Radeon kexts ,(have sleep ,wake  working  great ) in s/l/e folder,and added the same tweaks as I did in mavericks updated 10.9.2 no sound yet ,I'm going to try this CLOVER  install seems  like it could work ,I will post my results
cheers


use the attached config.plist for clover is runs 15-20 degrees cooler and all p-states

Attached Files



#87
maromi

maromi

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts

10.10.3 works updated through App Store w/ Clover

http://www.insanelym...i/#entry2126213



#88
restorenow

restorenow

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

All links in this thread are dead. Does anyone happen to have the kexts for G73JH-A1? Trying to get video, wifi, sound, etc. to work with Mavericks. Everything installed perfect using the Niresh Mavericks install, but cannot get wifi, sound, etc. to work. Thanks for any help you can provide.



#89
Kuebeker

Kuebeker

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 164 posts

I'll try to get the files back up soon. I'm still working on getting 10.10.3 audio working it's a pita! 



#90
maromi

maromi

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts

All links in this thread are dead. Does anyone happen to have the kexts for G73JH-A1? Trying to get video, wifi, sound, etc. to work with Mavericks. Everything installed perfect using the Niresh Mavericks install, but cannot get wifi, sound, etc. to work. Thanks for any help you can provide.

 original reposted

Attached Files



#91
maromi

maromi

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts

I'll try to get the files back up soon. I'm still working on getting 10.10.3 audio working it's a pita! 

to get audio working with Clover using my config.plist

DSDT- IRQ patch, HDEF patch layout-12

kexts- AppleHDA5series,CodecCommander

 

i have been using this method since mavericks



#92
Kuebeker

Kuebeker

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 164 posts

I tried it but it does not work. 



#93
maromi

maromi

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts

I tried it but it does not work. 

 

oh well... if you use the AppleHDA5series.kext i made all you need to do is

-copy the verbs from your old patched HDA and paste into the Info.plist ConfigData key

-replace layout and platforms xml with the ones from the patched one







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy