Jump to content

[VBOX]How to get Snow Leopard working!

VirtualBox

  • Please log in to reply
1 reply to this topic

#1
Bitcore

Bitcore

    AMD Fanboy

  • Members
  • PipPipPip
  • 150 posts
  • Gender:Male
  • Location:The Netherlands
  • Interests:Producing Music

Hey guys,

As with most things for us as AMD guys , it is very hard to get a virtualbox working with osx.
However I did manage to get a working virtualbox installation some time ago, with this bootcd:

http://www.filedropper.com/empireefi <-- EmpireEFI FOR AMD :D

So what you are going to do : Download this EmpireEFI , Virtualbox and iATKOS S3.
 

For some reason this EmpireEFI is compressed into an self extracting archive, just run it and it will ask you where to extract.
NOTE: My norton says it is infected, however my Mcafee , Nod32 and AVG don't report anything suspicious.

 

So you will boot the bootcd, swap the iso with iatkos iso and press f5.
now select the iAtkos disc , type -v and boot it! no extra commands needed :D

after installation, you will always have to boot the HDD through EmpireEFI.

Hope this helps!

Bitcore



#2
eHack Extreme

eHack Extreme

    AMD for hackintosh is great! (With hair-pulling).

  • Members
  • PipPipPipPipPipPip
  • 417 posts
  • Gender:Male
  • Location:You tell me where I am
  • Interests:My Lord and saviors God, Jesus, and the holy spirit.

Looks cool, I installed with Hazard 10.6 though.








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy