Jump to content

Problema ao instalar Iatkos L2


  • Please log in to reply
51 replies to this topic

#1
Leinad12

Leinad12

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
  • Location:Portugal
  • Interests:Hackintosh

Boas pessoal.

Eu estou a tentar instalar o iAtkos L2 no meu pc só que quando faço boot pelo DVD, aparece-me a maça com o sinal de proíbido por cima, ativei a opção ACHI na BIOS, mas aparece na mesma.
As características do meu PC são as seguintes:

CPU: Intel Core 2 Duo E6300, 1866 MHz

Board: Asus P5VD2-X

RAM: 1Gb DDR2 533Mhz

Disco: 320Gb SATA

Gráfica: Radeon X1550 512mb

Se alguém me poder ajudar agradeço.

Obrigado

 

 

Anexo: Como fica a tela quando faço boot pelo DVD:

 

Attached Files



#2
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,938 posts
  • Gender:Male
  • Location:Area 51

Olá

 

Para qualquer problema que tiveres tem que bootar com -v e postar uma foto do erro...

 

Outra coisa, fazer instalação via distro atualmente é perda de tempo para você e pra quem irá te ajudar no supporte a isso...

Usa retail, ele faz com que o teu PC tenha uma verdadeira experiência hakintosh.



#3
Leinad12

Leinad12

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
  • Location:Portugal
  • Interests:Hackintosh
Fica a foto no modo verbose

Attached Files



#4
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,723 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

olá

 

não sei se tua gráfica terá suporte..

 

já tentaste

 

-v GraphicsEnabler=No npci=0x2000

 

bom hack



#5
Leinad12

Leinad12

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
  • Location:Portugal
  • Interests:Hackintosh
Não. Mas vou tentar ;)
Fica igual mas obrigado na mesma se calhar vou ter que arranjar outra gráfica

#6
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,723 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

olá

 

ai no teu bios

 

sata controler mode está em ide..

 

muda isso

 

meteste o jmicron em ahci.. o hd está lá ligado ?

 

bom hack



#7
Leinad12

Leinad12

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
  • Location:Portugal
  • Interests:Hackintosh
Sim no sata controler mode meti em achi
Só que eu tenho um disco com o Windows. Pq o que eu queria fazer era ter um disco com mac e Windows
Ficam as fotos da minha Bios para ver se está tudo correto

Attached Files



#8
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,938 posts
  • Gender:Male
  • Location:Area 51

Olá

 

A gráfica não tem suporte... escolha outra, GT 9500, trabalha bem e é PCIe se tua mobo tiver PCIe escolhe essa gráfica... o preço dela varia devido as especificações de cada fabricante. Tu moras em portugal então nem sei quanto custa por ai...

 

Faz mas alguns ajustes na Bios para evitar dor de cabeça: http://olarila.com/f....php?f=2&t=1804

 

Como tua gráfica não tem suporte, recomendo que compre outra antes de prosseguir... Coloque o teu hardware na assinatura...

 

Tens HDD com windows já instalado e quer instalar OSX nele? Tem partição livre nesse HDD Windows?



#9
Leinad12

Leinad12

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
  • Location:Portugal
  • Interests:Hackintosh
Eu tenho 2 discos so que um so o logo para testes ou seja para tentar meter o Mac. E caso consiga colocar o Mac deixo só um disco

#10
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,938 posts
  • Gender:Male
  • Location:Area 51

Olá

Instala então OSX nesse disco de testes ai... deixa o disco do Windows intacto...



#11
Leinad12

Leinad12

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
  • Location:Portugal
  • Interests:Hackintosh
Ok tenho que comprar a gráfica

#12
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,938 posts
  • Gender:Male
  • Location:Area 51

Olá

Veja aqui uma lista de gráficas compatíveis com o SL: http://wiki.osx86pro...x.php/Main_Page

Creio que a maioria é PCIe, mas creio que tua mobo suporte.

Mas de certeza mesmo que eu posso garantir é a GT 9500, pois ela trabalha.



#13
Leinad12

Leinad12

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
  • Location:Portugal
  • Interests:Hackintosh

Sim, alias a minha grafica é PCI


E com a minha board nao há problemas é compatível?



#14
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,938 posts
  • Gender:Male
  • Location:Area 51

Olá

 

Qualquer mobo que tenha no mínimo o modo AHCI na Bios já é bem compatível...



#15
Leinad12

Leinad12

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
  • Location:Portugal
  • Interests:Hackintosh
Boas pessoal. Tal como o PimentelX86 me sugeriu vou comprar uma gráfica Asus 9500 GT .
Tenho uma dúvida, como faço para instalar as kexts?
Ou basta utilizar o kext wizard

#16
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,938 posts
  • Gender:Male
  • Location:Area 51

Olá

A instalação de kext pode ser manual pelo terminal ou com o app Kext Wizard que faz isso pra você e muito +

Depois que se instala não basta só instalar kext... Se fosse assim eu ficaria realmente feliz, tem que instalar o bootloader, configura-lo, ajustar o gerenciamento de energia, ajustar o audio e a gráfica... a única kext que é necessária é a FakeSMC e as kexts de PS/2(se o cara tiver mouse/teclado PS/2) e a de bateria para quem tem notebook...

O resto é somente configuração e edição...

Dà uma lida aqui para saber o que fazer: http://www.insanelym...pos-instalacao/

Mas te digo que instale o Chameleon: http://www.insanelym...ameleon-22-svn/
E crie 2 arquivos principais com ajuda do app Chameleon Wizard.
*org.chameleon...
*SMbios

Dà uma boa lida nisto que te passei... pois 50% vem de mim e de outros e 50% vem de você.
 



#17
Leinad12

Leinad12

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
  • Location:Portugal
  • Interests:Hackintosh

Boas.
Visto que a minha gráfica não tem suporte andei a ver várias gráficas.

O "PimentelX86" aconselhou me a 9500 GT, para além dessa vi ainda:

  • Asus ENGT220
  • Gigabyte GT430
  • Aus GT610

Qual me aconselham?

Quero saber se com uma gráfica consigo ficar com um bom hackintosh.O

Obrigado



#18
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,938 posts
  • Gender:Male
  • Location:Area 51

Olá

 

Cara, se tu tem slot PCIe 2.0 tu poderá pegar a GT610, essas outras duas ainda não vi funcionar, mas se não tiver o slot PCIe 2.0 eu recomendo que fique com a 9500 GT

 

Eu tenho uma Zotac GT610 e ela é muito boa e trabalha OOB...


Olá

 



#19
Leinad12

Leinad12

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
  • Location:Portugal
  • Interests:Hackintosh

Eu vou confirmar mas acho que a minha gráfica (X1550) é PCIe.


Afinal não.

Vou para a 9500 GT.

Fica um print tirado do AIDA64

 

Attached Files



#20
Leinad12

Leinad12

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
  • Location:Portugal
  • Interests:Hackintosh

Boas pessoal.

Tal como me foi aconselhado pelo "PimentelX86", desde já obrigado, pq tem me dando uma grande ajuda, tal como o resto de pessoal deste forum, baixei o Snow Leopard via USB (http://olarila.com/f...php?f=16&t=2198).
O que me acontece é o seguinte, eu criei a pen e testei em 3 portáteis para ver se estava a funcionar, eu faço boot pela pen, aparece o seguinte texto:

boot0=test

boot0=done

Depois aparece a interface do "Clover" para escolher, e eu escolho a opção de instalar o Snow Leopard. Depois fica sempre parado na foto anexada.

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy