Jump to content

Meu 1º Hackintosh

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Hylex

Hylex

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 1 posts

Li um cadim sobre como fazer e não tenho um Mac para me ajudar.

 

Baixei o 7zip, o BootDiskUtility e a imagem OS X 10.9 Install USB.raw la do olaria.

 

Consigui fazer um pendrive que carrega pelo clover mas para no "wating for root device".

 

Entendo que ele não encontra o HDD onde deve ser instalado o OS.

 

Tentei todas configurações de Bios: IDE, AHCI e RAID. Não acho nada na minha BIOS de Master e Slave. Acho que porque é mais moderna.

 

Conectei o HD na ponta, no meio e não muda. Tentei num HD sem partição. No HD que ja tem o windows instalou o Clover.

 

Pergunta 01: Alguma kext resolve esse problema, pelo que eu entendi elas só são usadas depois da instalação ou não?

 

Pergunta 02: como utilizo os comandos -v -x? Só encontrei algo nas opções do clover. pelo que entendi só depois de inst ou ñ?

 

Meu Hardware está na assinatura. Faltou algo importante?



#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,753 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

olá

 

tenta ver aqui como configurar o bios...

 

se premires 1 no boot da pen .. vai para o chameleon...

 

tens de fazer o boot com GraphicsEnabler=No

 

convém leres 1 pouco sobre o k estás a tentar fazer no diverso material disponivel aqui no forum

 

http://olarila.com/f...php?f=28&t=4084

 

bom hack



#3
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,940 posts
  • Gender:Male
  • Location:Area 51

Olá

Tua mobo é UEFI, mas você pode escolher Bios modo legacy e Bios modo UEFI, dá uma lida no link que artur te deu tanto pra entender sobre isso quanto para saber ativar um ou outro.

Para quem iniciou agora o Chameleon é o melhor bootloader devido ele ser fácil de instalar então para isto tens que ajustar a Bios para modo legacy...

Se não der para bootar com o Clover, faz como artu disse:

 

se premires 1 no boot da pen .. vai para o chameleon...

 

Ajuste algumas outras configs da Bios: http://olarila.com/f....php?f=2&t=1804

 

Na interface GUI do clover para usar -v -x.... tens que apertar [espaço] e escolher a opção.
 







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy