Jump to content

Asus 1201N Installation and support [Mav]


  • Please log in to reply
202 replies to this topic

#201
ZB0X

ZB0X

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Germany, Stuttgart

Hello everybody,

 

I tried to follow the install guide posted on Page 1 as close as possible, but I´m still struggling to boot the installer. The Boot is hanging at "using 64-Bit Boot cache playlist". Did anybody have similar problems, I´m pretty new to hackintoshing and don't have any experience with Clover.

I had the USB prepared before but the Install failed with an unknown error (0), I decided to remake the USB.

 

BIOS Revision is 0326 and SATA is on IDE. YOSEMITE 10.10.

 

 

Thanks for your help in advance!



#202
d3pp0

d3pp0

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Hi everybody!

My 1201n works very well with Yosemite 10.10.1 except for headphone jack, that it's not in the list of possible sound output. Someone got the same problem and figured out?

 

Thanks



#203
.venice.

.venice.

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts

Hi everybody!

My 1201n works very well with Yosemite 10.10.1 except for headphone jack, that it's not in the list of possible sound output. Someone got the same problem and figured out?

 

Thanks

 

You have to clarify.

 

If no cable is plugged in to the headphone jack, Yosemite will display only "Internal Speakers" in the System Preferences.

Upon plugging in a cable it should automatically switch from "Internal Speakers" to "Headphones".

 

If you have no sound when plugging in your headphones/external speakers you:

1. either did something wrong upon installing yosemite

2. your headphone port is damaged







2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy