Jump to content

Hackintosh 10.8.3 Non si avvia più

- - - - -

  • Please log in to reply
27 replies to this topic

#21
dentex

dentex

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
Asus p5b
Intel e 6800
Nvidia 210
4 gb ram
2hd (uno con windows 7 e uno con mountain lion)
Mountain lion perfettamente funzionante prima dell'ultimo aggiornamento (di ottobre-novembre, poi si è bloccato tutto e ho usato solo windows)

#22
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,523 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Strano, prova -v -x npci=0x2000



#23
dentex

dentex

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
Sempre schermo nero, scritte bianche, si blocca su PCI configuration begin

#24
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,523 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Ti si è resettato il bios?

Controlla l'impostazione dei dischi (AHCI) e del suspend mode (S3only)



#25
dentex

dentex

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
Le impostazioni del bios sono corrette

#26
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,523 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Reinstalla il sistema, quando fai gli aggiornamenti ricorda di scaricare i combo update e ripristinare i kext aggiuntivi prima di riavviare



#27
dentex

dentex

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
Era quello che temevo... :(
Grazie Carbo

#28
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,918 posts
  • Gender:Male
  • Location:Italy
Prova -v -f npci=0x2000 e posta una foto dove si blocca

Fabio





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy