Jump to content

Hackintosh 10.8.3 Non si avvia più

- - - - -

  • Please log in to reply
27 replies to this topic

#1
serenella

serenella

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 112 posts
  • Gender:Female
  • Location:Firenze
  • Interests:Computer, Volley, Fisica, Matematica, Dancing

Ciao a tutti e buon 2014!

Purtroppo ho un problema con la mia installazione...

 

Senza che io facessi nulla di particolare, un giorno mi si è bloccato il sistema.

Al riavvio ho fatto una riparazione permessi su disco (non lo facevo da tantissimo).

Riavviando purtroppo non parte più, dopo aver selezionato da Chamelot la partizione MAC, questo si blocca dopo circa 1 minuto di caricamento.

 

Provando a riavviare con -x -v si blocca QUI

 

Cosa posso fare?

Il bios è configurato come da indicazioni precedentemente ricevuti da Fabio!

 

Grazie e ancora auguri!

 

p.s. preciso che non sono sicura che il problema derivi dalla riparazione permessi, ma è l'unica cosa che ricordo di aver fatto che possa alterare il sistema..



#2
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,883 posts
  • Gender:Male
  • Location:Italy

Prova con -v ncpi=0x2000

 

Fabio



#3
serenella

serenella

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 112 posts
  • Gender:Female
  • Location:Firenze
  • Interests:Computer, Volley, Fisica, Matematica, Dancing

Ciao Fabio.

 

Ti allego dove si forma adesso.

 

Clicca qui!



#4
Bramante

Bramante

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 357 posts
  • Gender:Male
  • Location:Firenze

Vedi se funziona questa soluzione

 

 
Bye


#5
serenella

serenella

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 112 posts
  • Gender:Female
  • Location:Firenze
  • Interests:Computer, Volley, Fisica, Matematica, Dancing

Non ho capito bene quale sia la soluzione proposta in quel topic, avviare con npci=3000? Se si, ho provato ma nulla :-(



#6
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,486 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Prova PCIRootUID=1

se non funziona aggiungi npci=0x2000; se usi il DSDT prova anche -f DSDT=/aaaaaaa (-f per ignorare la cache e l'altro per impedire il caricamento del dsdt)

Puoi combinare i comandi tra loro



#7
serenella

serenella

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 112 posts
  • Gender:Female
  • Location:Firenze
  • Interests:Computer, Volley, Fisica, Matematica, Dancing

Ciao, ho provato combinando tutti i comandi: ossia: -v PCIRootUID=1 npci=0x2000 -f DSDT=/aaaaaa si blocca QUI

 

notavo inoltre che durante il caricamento normale (solo con -v) si nota un backtrace che trovate QUI.

 

 

Uffa!!!



#8
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,486 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Non è che ti si è resettato il bios? (still waiting for root device.....)

Hai fatto qualche aggiornamento?



#9
serenella

serenella

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 112 posts
  • Gender:Female
  • Location:Firenze
  • Interests:Computer, Volley, Fisica, Matematica, Dancing

Ciao il Bios mi si era resettato tempo fa (lo fa spesso la mia p6t).

L'ho riconfigurato secondo le specifiche della mia scheda fornite da Fabio in un topic vecchio.

Credo sia tutto apposto... 


Mescolando i vari comandi di cui sopra ed aggiungendo -x sono riuscita ad avviare la macchina.

Ho notato che la versione dell'os è la 10.8.5, sembra quindi che abbia fatto un'aggiornamento..

Ho ri-scaricato i TEXT per la 10.8.3 nel topic di Fabio (P6T-Deluxe-12D74.zip)

 

Adesso sto facendo la riparazione dei permessi e riavvio... speriamo bene!



#10
serenella

serenella

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 112 posts
  • Gender:Female
  • Location:Firenze
  • Interests:Computer, Volley, Fisica, Matematica, Dancing

Ok, aggiornando i kext in S/L/E e riavviando funziona! Adesso faccio dei test, ma sembra fondamentalmente tutto ok,...



#11
dentex

dentex

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
Ciao a tutti e buon anno :D

Ho lo stesso problema sul mio hackintosh, dopo aver fatto l'ultimo aggiornamento si blocca sulla schermata bianca con la mela.

Il problema è che avevo impostato l'avvio veloce, e non riesco a digitare -v o altri comandi, e non ricordo come fare a bloccare il boot... Un aiutino?
Grazie

#12
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,486 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Ciao a tutti e buon anno :D

Ho lo stesso problema sul mio hackintosh, dopo aver fatto l'ultimo aggiornamento si blocca sulla schermata bianca con la mela.

Il problema è che avevo impostato l'avvio veloce, e non riesco a digitare -v o altri comandi, e non ricordo come fare a bloccare il boot... Un aiutino?
Grazie

Premi ripetutamente qualsiasi tasto dopo la schermata del bios prima che si attivi il boot



#13
dentex

dentex

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
Grazie della risposta Carbo, ma non funziona.
Ricordo di aver impostato qualcosa per minimizzare il tempo di boot, e credo che sia questa impostazione che adesso mi sta dando questo problema

#14
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,088 posts
  • Gender:Male
  • Location:Roma

vai nella cartella extra comprimi org.chameleon.Boot.plist e postalo qui



#15
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,883 posts
  • Gender:Male
  • Location:Italy

Grazie della risposta Carbo, ma non funziona.
Ricordo di aver impostato qualcosa per minimizzare il tempo di boot, e credo che sia questa impostazione che adesso mi sta dando questo problema

Dopo il beep del bios tieni premuto una tasto qualsiasi della tastiera, come detto da carbo178

 

Fabio



#16
dentex

dentex

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
dopo il beep del bios premo f8 per selezionare il disco da cui fare il boot; una volta effettuata la selezione non mi è più possibile bloccare nulla.
questo è il mio chameleon.boot



EDIT: ho editato il chameleon.boot con notepad su windows, sostituito nella cartella extra e son riuscito a bloccare il boot.
L'ultima voce prima del blocco è [ PCI configuration begin ]
Se ce la faccio piu tardi posto uno screenshot

Attached Files



#17
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,486 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Prova npci=0x3000



#18
dentex

dentex

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts

ecco lo screenshot, adesso riprovo con npci=0x3000

Attached Files



#19
dentex

dentex

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
Ho provato con npci=0x3000, con PCIRoot, con -f DSDT, ma si blocca sempre allo stesso punto
[PCI Configuration begin]

#20
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,486 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

La configurazione Hardware completa?







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy