Jump to content

[HELP]EEE 1000HA Snow leopard panic


  • Please log in to reply
35 replies to this topic

#1
MACaveli

MACaveli

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

I recently picked up an Asus 1000HA for free from a friend since they no longer wanted this pic. I installed windows 7 on it and it seems to run very sluggish. Ive seen a few 1000ha running Snow leopard fairly fast so I figure I would give it a try.

 

My 1000ha has 160gb and 1gb of ram. BIOS 2204

 

I've tried to follow many of the tutorials ive found on the web but all the files and etc were expired so I tried to follow this thread http://www.insanelym...s-eeepc-1000he/

 

I did everything correctly but when I go to boot OS X from my 1000HA, It will panic at the apple logo with "version mismatch between kernel and cpu pm" then it will tell me to reboot the computer. There is other things as well but most of it is covered by the big square reboot text so I can't read everything. How can I fix this? Is there anymore recent tutorial for this netbook?

 

EDIT: I reinstalled OSX to a HD then used netbookinstaller to install genertal extension and Chameleon. I booted and now it says "Unsuuporrted CPU: family = 0x6, Model = 0x1c, stepping"



#2
dcai777

dcai777

    BAZINGA!!!!!!!!!!!

  • Members
  • PipPipPipPipPipPipPip
  • 648 posts
  • Gender:Male
  • Location:San Jose, CA
  • Interests:Hacking your Hackintosh

Screenshot?

I have a SL'ed 1000HE :)



#3
MACaveli

MACaveli

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

After the original post

 

I reflashed a vanilla 2204 1000HA bios then I went on my friends mac. I put in the snow leopard CD then went to find the OSinstall.mpkg then I installed it to a spare 360gb harddrive then I used netbookinstaller to install chameleon and general extension.

 

I put the Harddrive in my 1000HA. Now I have this screen

1zdw7i9.jpg



#4
dcai777

dcai777

    BAZINGA!!!!!!!!!!!

  • Members
  • PipPipPipPipPipPipPip
  • 648 posts
  • Gender:Male
  • Location:San Jose, CA
  • Interests:Hacking your Hackintosh

use your friend's mac to BACKUP and remove AppleIntelCPUPowerManagement.kext from /System/Library/Extensions/ on the Eee's SL hard drive.



#5
MACaveli

MACaveli

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

I just found this. Would this fix anything or should I continue on with your suggestion? http://www.insanelym...based-netbooks/



#6
dcai777

dcai777

    BAZINGA!!!!!!!!!!!

  • Members
  • PipPipPipPipPipPipPip
  • 648 posts
  • Gender:Male
  • Location:San Jose, CA
  • Interests:Hacking your Hackintosh

What version of OS X are you installing?



#7
MACaveli

MACaveli

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

Just tried that patched Kernel and it gives me the "version mis-match" again so Im going to try your way.

 

I honestly have no clue. My friend has a Snow Leopard disc and I'm just using it.



#8
dcai777

dcai777

    BAZINGA!!!!!!!!!!!

  • Members
  • PipPipPipPipPipPipPip
  • 648 posts
  • Gender:Male
  • Location:San Jose, CA
  • Interests:Hacking your Hackintosh

Report back soon... :)



#9
MACaveli

MACaveli

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

I deleted that kext. I put the harddrive in my 1000HA. It boots to the apple screen and has the loading circle at the bottom. I don't get any more panic or anything but its been at this loading screen for awhile. I don't think its going to boot. I pretty much followed this guide http://www.insanelym...s-eeepc-1000he/ except I didnt install that extension.mkext. I just install OSinstall.mpkg to a harddrive and netbookinstall chameleon and general extensions then delete the thing you suggest then try to boot. I wonder if I should install that extension.mkext. Also do I need any kind of patched bios?



#10
dcai777

dcai777

    BAZINGA!!!!!!!!!!!

  • Members
  • PipPipPipPipPipPipPip
  • 648 posts
  • Gender:Male
  • Location:San Jose, CA
  • Interests:Hacking your Hackintosh

boot with -v



#11
MACaveli

MACaveli

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

How do you boot with -v? I dont think there is any kind of boot menu. The laptop boots straight to the apple logo as soon as I turn my netbook on. I followed this youtube http://www.youtube.c...h?v=YbMxufZxH1E



#12
dcai777

dcai777

    BAZINGA!!!!!!!!!!!

  • Members
  • PipPipPipPipPipPipPip
  • 648 posts
  • Gender:Male
  • Location:San Jose, CA
  • Interests:Hacking your Hackintosh

there should be a brief countdown bar before the apple logo appears... press any key before it finishes, and type in -v.



#13
MACaveli

MACaveli

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

I finally got Snow Leopard to but on my 1000ha with Iatkos3 v2 but I don't know if I put the right settings. I just put anything. The only thing that doesnt work from what I can tell at the moment is the keyboard and trackpad. Any suggestion? I followed this http://www.insanelym...xts-almost-100/



#14
dcai777

dcai777

    BAZINGA!!!!!!!!!!!

  • Members
  • PipPipPipPipPipPipPip
  • 648 posts
  • Gender:Male
  • Location:San Jose, CA
  • Interests:Hacking your Hackintosh

must you use a distro? We want retail...

Install any generic PS2 kext like ApplePS2.kext... does the GMA950 and the wifi work?...



#15
MACaveli

MACaveli

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

I don't have a 950. My specs are Asus 1000HA / 160gb / 1gb ram / Atom N270 / GMA945 but I believe 950 driver works for it  / Atheros (forgot the number but it was like 5007 or 7005. I have to check again) but the wifi doesn't work.

 

I've tried every tutorial using retail but result in a screen freeze or panic. It may have be cause I only have 1gb of ram. My 2gb of ram won't come in until next week. Then I may retry the tutorials again but until then Im going to try to get this distro to work since it actually installed and booted up. I really want to get this working. I only wanted to put SL cause I heard it was much faster so I had to see myself. So far it is much faster than windows 7 for the EEE pc



#16
dcai777

dcai777

    BAZINGA!!!!!!!!!!!

  • Members
  • PipPipPipPipPipPipPip
  • 648 posts
  • Gender:Male
  • Location:San Jose, CA
  • Interests:Hacking your Hackintosh

gma 945 = gma 950



#17
MACaveli

MACaveli

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

Oh wasn't aware they were the same but I believe its working. How do you tell if its working? It shows in the about mac fine. I just have to get the trackpad and wifi working. The keyboard works fine. The function + brightness + volume works. Its just the trackpad but I will try the applePS2 in a bit. I had to reinstall SL because I was following that thread and I installed the kiwee kext posted in that thread which made my mac stop booting. It was just frozen at the apple screen. anyway the wifi is an atheros AR5007eg

 

These are the selection I checked in atkos http://www.insanelym...xts-almost-100/



#18
dcai777

dcai777

    BAZINGA!!!!!!!!!!!

  • Members
  • PipPipPipPipPipPipPip
  • 648 posts
  • Gender:Male
  • Location:San Jose, CA
  • Interests:Hacking your Hackintosh

this might work: http://www.insanelym...eres-the-guide/



#19
MACaveli

MACaveli

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

Thanks, I will give that a try.Do you think it will work with snow leopard? It seems to say for only 10.5 and vanilla kernel. I have an atom kernel. I reinstalled it and I got the trackpad working. The only thing that isn't working is the Wifi and FN + volume keys. The FN + brightness works but the sound doesn't. Also when I closed the laptop to sleep and open it back up. It comes back on but stays at a black screen. I dont think shutdown works either. I go to shutdown then it starts to turn off. Screen turns off but I still hear the harddrive spinning and blue power button on.



#20
dcai777

dcai777

    BAZINGA!!!!!!!!!!!

  • Members
  • PipPipPipPipPipPipPip
  • 648 posts
  • Gender:Male
  • Location:San Jose, CA
  • Interests:Hacking your Hackintosh

when you sleep it and wake it up, it works but the display backlight doesn't turn back on...https://code.google....s/detail?id=227

take a look at spark...http://www.shadowlab...wares/spark.php







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy