Jump to content

Olde motherboard, new hardware; "Still Waiting For Root Device"

still waiting for root device mac os x lion 10.7.2 upgrading lion g31d-m7 biostar

  • Please log in to reply
2 replies to this topic

#1
Eski'Nubis

Eski'Nubis

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Ok, so... I'm running across this issue...

 

I'm CURRENTLY running a 10.7.1 OS X Lion on this:

 

Mobo: BioStar G31D-M7 [Latest BIOS Upgrade]

Ram: 2GB Installed on single channel

Mac OS X 10.7.1 installed on a SATA HDD [320GB]

 

What's working:

- Ethernet

- Audio

- Video

- Youtube [via HTML5]

- #####

 

I originally tried to upgrade from 10.7 to 10.7.5 but that was a COMPLETE disaster, as I was welcomed with "Still Waiting For Root Device" time after time after time

 

So I baby-stepped it -- reinstalled Mac OS X 10.7 [due to a smart backup on another HDD that had 10.6.8 installed onto it] and tried to upgrade from 10.7.1 > 10.7.2... "Still Waiting For Root Device"

 

I've seen the AHCI fix for this, but... I'm not exactly sure if that's compatible with my MOBO.

 

Any chance that 10.7.1 will be the HIGHEST upgrade possible for this old machine???



#2
chris1111

chris1111

    InsanelyMac Legend

  • Donators
  • 958 posts
  • Gender:Male
  • Location:Montreal Canada

did you try this option on the latest Chameleon  ahcidisk=1 debug=8

 

this is a fix for still waiting for  root device  :)

 

 

110.jpg



#3
Eski'Nubis

Eski'Nubis

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

That I have NOT yet bud. I can try that asap honestly







Also tagged with one or more of these keywords: still waiting for root device, mac os x lion, 10.7.2, upgrading, lion, g31d-m7, biostar


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy