Jump to content

need Help with post install on mavericks

multiboot with windows p5ql pro ALC1200 Atheros ethernet mavericks

  • Please log in to reply
No replies to this topic

#1
sunnyimran

sunnyimran

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

Hi everybody

 

I was successful in experimenting mavericks on my system 

 

ASUS P5QL PRO

 

Intel® Core™2 Quad CPU Q9400 @ 2.66GHz

 

6GB DDR2 ( 4 sticks)

 

80GB Hitachi  Deskstar SATA HDD

Other three HDD's Seagate 500GB, 500GB, 250GB

 

Graphics:                     ATI RADEON HD 6850

 

Audio (Built in):            Realtek ALC1200

 

Network (Built in ):       Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller

 

 

I need help/suggestions on:

 

- How can I make my system multi-boot with windows 7 x64 and windows 7 x86  (on one HDD) and Mavericks on another HDD.

- Audio device is not detected. available kexts are for ALC-800 or so. I can not find anything for ALC 1200

- Atheros ehternet (built in ) device is not detected and not working. what to do.

- graphics card detected automatically as ati radeon 6xxx series. working in 1080p mode. no quartz extreme/CE I observed in graphics properties under mavericks. can i get better performance by installing kexts for it or this ( detected by mac) is enough?

 

waiting!







Also tagged with one or more of these keywords: multiboot with windows, p5ql pro, ALC1200, Atheros ethernet, mavericks


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy