Jump to content

He cambiado la grafica (NVIDIA GTX-760) y no arranca.

- - - - -

  • Please log in to reply
3 replies to this topic

#1
JMG1

JMG1

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts

Hola. 

 

Todo funcionaba muy bien (Mountain Lion) hasta que he cambiado la tarjeta grafica a una nvidia gtx 760 y ahora no pasa de la pantalla con la manzana en medio.

 

Alguna solucion?. Volver a poner la tarjeta antigua entrar en Mountain  y cambiar o añadir algo supongo...pero que?

 

Mi equipo:

Asus p6t de luxe v2

Intel I7 920

Gigabyte Geforce GTX 760

 



#2
Fraanky85

Fraanky85

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts

Hola!! creo que tan solo deberías instalar los drivers, tengo una dirección que esta todo preparado para instalartelo, pero no se si se puede postear por aquí, te dejo la imagen y por privado te digo si quieres. saludos!

 

P.D: Son Específicamente para mountain lion. 

Attached Files



#3
Fraanky85

Fraanky85

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts

Lo pudiste solucionar?? Saludos!!



#4
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,166 posts
  • Gender:Male

deberías haber quitado el graphicsenabler antes de cambiar la placa.

 

he instalar cuda driver.

 

intenta poner GraphicsEnabler=No al arrancar el chameleon "espacio" -V -F para que relea todos los kexts.

 

 

 

 -V -F   GraphicsEnabler=No







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy