Jump to content

[AMD] Pre-release Testing


  • Please log in to reply
134 replies to this topic

#41
spakk

spakk

    If you try to please everyone, then you have certainly forgotten

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,860 posts
  • Gender:Male
  • Location:português

euh ?? look screen ;) as S/L/Extension does not match the version of kernel (13B603), I simply copied the 13B603 Extension and kept Sandbox/AppleMatch of 13C42 release :)
You are Great, gils :w00t: :hysterical: :drool:

#42
Diazz72

Diazz72

    ExAMD Terminator

  • Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Location:CROATIA

So i need to copy all (my) extension from 10.9/10.9.1 in to 10.9.2 or only some specific?



#43
Konner

Konner

    Cat

  • Members
  • PipPipPip
  • 163 posts
  • Gender:Male

tXIortt.png Yup that worked. I just made a copy of the entire extensions folder through terminal, installed with the .pkg and removed the new extensions folder, and copied back over the old one and it works.



#44
Duran Keeley

Duran Keeley

    InsanelyMac Sage

  • Local Moderators
  • 349 posts
  • Gender:Male
So weird when I did that previously didn't work (see my post on page one) besides the point right now. Good work gils!!!!

#45
Diazz72

Diazz72

    ExAMD Terminator

  • Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Location:CROATIA

I need to go to job, i'll try it later when i come back home ;).



#46
spakk

spakk

    If you try to please everyone, then you have certainly forgotten

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,860 posts
  • Gender:Male
  • Location:português
but Update 10. 9..2 has changed In System /library /Extensions only these files: System, IOGraphicsFamily,IONDRVSupport and I0PciFamily. Kext. l'll try to change these files from 10.9 and report later
yeah!!!!!!! its works!

#47
Konner

Konner

    Cat

  • Members
  • PipPipPip
  • 163 posts
  • Gender:Male

but Update 10. 9..2 has changed In System /library /Extensions only these files: System, IOGraphicsFamily,IONDRVSupport and I0PciFamily. Kext. l'll try to change these files from 10.9 and report later

actually pretty much all the kexts were updated to 13.1. When I installed System through pacifist and rebooted without repairing the kextcache it wouldn't load the new kexts. Refusing to load (kext name) 13.1 already loaded 13.0. It was a lot of spam in verbose mode with the kexts, and then you'd get stuck on a grey screen with the pinwheel.



#48
Diazz72

Diazz72

    ExAMD Terminator

  • Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Location:CROATIA

but Update 10. 9..2 has changed In System /library /Extensions only these files: System, IOGraphicsFamily,IONDRVSupport and I0PciFamily. Kext. l'll try to change these files from 10.9 and report later
yeah!!!!!!! its works!

Can you try whitout IOGraphicsFamily, tnx ;)



#49
spakk

spakk

    If you try to please everyone, then you have certainly forgotten

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,860 posts
  • Gender:Male
  • Location:português

Yeah its works :w00t: :drool: :thumbsup_anim: :hysterical:

 

start Mavericks update only with mavericksseedconfigurationutility.pkg, then you can make the modification in S / L / E

 

rename amd kernel on root and modify chameleon.boot.plist since the update overwrites the mach_kernel, after by starting with mavericksseedconfigurationutility the download of the OSXUpdCombo10.9.2.pkg, install with the installation program by double click, then replace these files:

copy --->> System.kextSandbox.kext ( AppleMatch.kext ),from 10.9 to System/Library/Extensions then repair permissions and then restart your System !!!

Attached Files


Edited by spakk, 28 February 2014 - 03:23 PM.


#50
gils83

gils83

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,696 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

:)

 

il nous faut la M 10.9.3 maintenant !!    :hysterical:  :hysterical:  :hysterical:

 

we need the M 10.9.3  Now !!!   :hysterical:  :hysterical:  :hysterical:



#51
spakk

spakk

    If you try to please everyone, then you have certainly forgotten

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,860 posts
  • Gender:Male
  • Location:português

:)

 

il nous faut la M 10.9.3 maintenant !!    :hysterical:  :hysterical:  :hysterical:

 

we need the M 10.9.3  Now !!!   :hysterical:  :hysterical:  :hysterical:

:drool: :drool: next week :w00t: :drool: :hysterical: :hysterical: :hysterical: :hysterical:


I have now the other partition exactly as I described above installed the update and adjusted the drivers, will reboot and see if what I wrote is true or not. I report the same back

 

Edit:

 

it works just as well

Edited by spakk, 21 December 2013 - 02:16 PM.


#52
pico joe

pico joe

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 132 posts
  • Gender:Male

Yeah.. you Rock man :thumbsup_anim:  ... 10.9.2 finally running, in my case I change System.kext, AppleMatch.kext, Sandbox.kext, corecrypto.kext from 10.9.1



#53
gils83

gils83

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,696 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

:w00t:

 

347476Capturedcran20131221144902.png



#54
spakk

spakk

    If you try to please everyone, then you have certainly forgotten

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,860 posts
  • Gender:Male
  • Location:português

Yeah.. you Rock man :thumbsup_anim:  ... 10.9.2 finally running, in my case I change System.kext, AppleMatch.kext, Sandbox.kext, corecrypto.kext from 10.9.1

all thanks go to Gils :yes: :thumbsup_anim:



#55
spakk

spakk

    If you try to please everyone, then you have certainly forgotten

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,860 posts
  • Gender:Male
  • Location:português

Can you try whitout IOGraphicsFamily, tnx ;)

You need this kext!

#56
Diazz72

Diazz72

    ExAMD Terminator

  • Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Location:CROATIA

Hi guys, i am back home, so i have copy System.kext, AppleMatch.kext, Sandbox.kext (from 10.9) and now i am stuck at:

ATHR: Unkown locale: 809c 

 

and 

 

jnl: b(1, 6): flushing fs  disk buffer returned 0x5



#57
spakk

spakk

    If you try to please everyone, then you have certainly forgotten

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,860 posts
  • Gender:Male
  • Location:português

Hi guys, i am back home, so i have copy System.kext, AppleMatch.kext, Sandbox.kext (from 10.9) and now i am stuck at:

ATHR: Unkown locale: 809c 

 

and 

 

jnl: b(1, 6): flushing fs  disk buffer returned 0x5

that's a problem with the wifi driver,  remove the problem with the Atheros driver.
http://www.insanelym...ps-i-need-help/

 

or remove the kext from S/L/E and repair the permissions

 

 

 

 

 

 

 

 

 

Yeah!!

 

now after Adobe update runs after effects under Mavericks 10.9.2 :hysterical:  with bronzovkas amd kernel :hysterical:

Attached Files


Edited by spakk, 21 December 2013 - 08:03 PM.


#58
gils83

gils83

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,696 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

:w00t:  :thumbsup_anim:  :hysterical:


:)

 

il's Christmas !!!   :rolleyes:



#59
spakk

spakk

    If you try to please everyone, then you have certainly forgotten

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,860 posts
  • Gender:Male
  • Location:português

:w00t:  :thumbsup_anim:  :hysterical:


:)

 

il's Christmas !!!   :rolleyes:

yeah!!

 

we can lucky two years in succession a nice end of the year with AMD Hackintosh.

 

We thank all of us for the successful cooperation, thanks to all of us :w00t: :drool: :thumbsup_anim: :hysterical: :rofl:


Edited by spakk, 21 December 2013 - 08:19 PM.


#60
Diazz72

Diazz72

    ExAMD Terminator

  • Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Location:CROATIA

I have remove my WiFi card and now i am not getting ATHR: Unkown locale: 809c but i am getting jnl: b(1, 2): flushing fs  disk buffer returned 0x5







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy