Jump to content

Kexts for ATI 6330M


  • Please log in to reply
1 reply to this topic

#1
TonyStark88

TonyStark88

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

Hello guys, i'm starting to get woking Maverick on my laptop but i have a problem with graphic card. I've a 6330M and i've not found any kext for that, just one kext for 6370M in download zone of a another hackintosh site. Can it work also for my GPU? If i've to modify some, what i've to do ?

 

Thanks for the help, i'm just starting to this world ;)



#2
bastian.m

bastian.m

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Cagliari
Hi, to start I apologize in advance for my bad English. 
I was looking for some help to do the work on ati hd 6330m notebook (toshiba a123 L750) I tried to add the card id in the kext 68e51002 AMD5000Controller.kext and AMDRadeonX3000.kext under the heading cedar. adding to the string org.boot.chamaleon <key> aticonfig </ key> <string> Vervet </ string> and also <key> aticonfig </ key> <string> Eulemur </ string> in combination with GraphicsEnabler <key> </ key> <string> no </ string>; <key> GraphicsEnabler </ key> <string> Yes </ string> but it is not recognized and does not work 
I have tried without success to inject the card in dsdt but even so it is not recognized but maybe I'm wrong I am in the process of editing the dsdt. I have read around a bit is I ran the dump rom using aida42 but I have not figured out how to use it. 
Unfortunately I can not attach files in this treadh.
 
Original:
 
Salve, per iniziare mi scuso in anticipo per il mio cattivo inglese. 
stavo  cercando un aiuto per fare lavorare la ati hd 6330m sul notebook (toshiba l750 a123) ho provato ad aggiungere id della scheda  68e51002 nei kext AMD5000Controller.kext e nel AMDRadeonX3000.kext sotto la voce cedar. aggiungendo al org.boot.chamaleon la stringa <key>AtiConfig</key> <string>Vervet</string> e pure <key>AtiConfig</key> <string>Eulemur</string> in combinazione con <key>GraphicsEnabler</key> <string>No</string> ; <key>GraphicsEnabler</key> <string>Yes</string> ma essa non viene riconosciuta e non lavora
Ho provato ma senza successo a iniettare la scheda nel dsdt ma pure cosi non viene riconosciuta ma forse ho sbagliato io nella procedura di modifica del dsdt. Ho letto un pò in giro è ho eseguito il dump della rom usando aida42 ma non ho capito come utilizzarla.
Purtroppo non posso allegare file in questo treadh. 

 







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy