Jump to content

Problem with ethernet on Mavericks

Ethernet LAN Mavericks realtek 8112L lnx2mac clover p7p55d

Best Answer rlf, 20 December 2013 - 09:35 AM

Mavericks uses SMB2 instead of SMB1 to communicate with Windows.  This has proven to have problems.

 

Try these fixes:  http://hints.macworl...131122083837447

Go to the full post


  • Please log in to reply
3 replies to this topic

#1
Racemus

Racemus

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male

Hi everybody.

 

My Hackintosh builded on ASUS P7P55D-E EVO Motherboard with Realtek 8112L ethernet. I use Lnx2Mac's Realtek RTL81xx kext for it.

Now I have Mavericks installed with Clover bootloader and have problems with my local network. I have home server with Windows 7 on it and every day copying files from it through local network to my Hackintosh. Copying files successful with 50% chance. Sometimes it send me error -51, sometimes error -8084. No problems with internet. At least I didn't catch any.

Before I have Mountain Lion installed with Chameleon with same kext for ethernet and have no problems at all.

Any ideas?



#2
rlf

rlf

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,000 posts

Best Answer

Mavericks uses SMB2 instead of SMB1 to communicate with Windows.  This has proven to have problems.

 

Try these fixes:  http://hints.macworl...131122083837447



#3
Racemus

Racemus

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male

Thanks for tip! I'll try it.



#4
Racemus

Racemus

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male

Looks like it works. Thanks a lot.







Also tagged with one or more of these keywords: Ethernet, LAN, Mavericks, realtek, 8112L, lnx2mac, clover, p7p55d


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy