Jump to content

ati 6570 maverciks no QE/CI

amd 6750 mavericks

  • Please log in to reply
3 replies to this topic

#1
rafikwood

rafikwood

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

hi  :)

 

everythings work great but my graphic card is recongnize like amd6000 and not 6570 i try everything change dsdt put my device ID in IOPCIMatch but nothing always i have amdd6XXX? any help please?



#2
Slice

Slice

    InsanelyMacaholic

  • Local Moderators
  • 2,973 posts
  • Gender:Male
  • Location:Moscow

hi  :)

 

everythings work great but my graphic card is recongnize like amd6000 and not 6570 i try everything change dsdt put my device ID in IOPCIMatch but nothing always i have amdd6XXX? any help please?

There is an answer

     [HOW TO] Make Radeon {Desktop or Mobility} be working by using Clover    



#3
rafikwood

rafikwood

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

i do everythings and my graphic card still recognize 6XXX, wht i'am gonna do now :(



#4
Slice

Slice

    InsanelyMacaholic

  • Local Moderators
  • 2,973 posts
  • Gender:Male
  • Location:Moscow

i do everythings and my graphic card still recognize 6XXX, wht i'am gonna do now :(

It depends on how much you already did.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy