Jump to content

Help! Clover error reading driver *** FakeSMC ***


  • Please log in to reply
5 replies to this topic

#1
Demonbane

Demonbane

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 124 posts

i found when i use a USB to boot Clover it won't be a problem, everthing was fine,

 

but when i use the UEFI of my HDD to boot, it will always show this error reading driver Fakesmc..

 

how should i fix it?

 

Thanks in advance

 

 

(btw, i use the FakeSMC which was builded by RehabMan)



#2
homewayma

homewayma

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

Check the kexts injection option.



#3
Demonbane

Demonbane

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 124 posts

Check the kexts injection option.


it's detective, when when I set it to yes and force it to inject kexts, this error still appears. But with the version 2298 I didn't have this problem

#4
panybbib

panybbib

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

yep,It is just the same for me!how to fix it??



#5
Demonbane

Demonbane

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 124 posts

yep,It is just the same for me!how to fix it??

 

!!! now way to fix, at first i changed to the Legacy+GPT, but it seems that the newest Clover has solved this problem. look if works :P



#6
Volus

Volus

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Demonbane, I have the same laptop as you and now getting the same error.. :( Do you have any idea how to fix this? I have the latest Clover version.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy