Jump to content

Belkin N300 - Realtek RTL8192SU - No Network preferences.

Realtek RTL8192SU install fail no network preferences belkin n300

  • Please log in to reply
No replies to this topic

#1
speedygonz

speedygonz

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

My specs:

Mavericks 10.8.2

Belkin N300 dongle (F9L1002au)  - Realtek RTL8192SU chip (i think)  

Asrock X79 Extreme6

32gb Corsair Vengeance - 1333Mhz DDR3

Geforce GT610

LG Flatron W2343T

 

I've tried getting the onboard ethernet and N300 dongle working with no luck. I have no services available in my Network Preferences.

I tried using a couple of different controllers from the Realtek site (they came as installer.pkg's) but it comes up installation failed contact hardware vendor. I also tried installing the RealtekRTL81xx.kext both with ##### and Kext wizard. Attempted running the uninstall shell script, removing all realtek kexts from S/L/E and reinstalling to no avail.

 

I'm outta ideas, does anyone have any suggestions?

 

Thanks  

 







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy