Jump to content

stuck on hfs: mounted untitled on device_root


  • Please log in to reply
1 reply to this topic

#1
kehabouter

kehabouter

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts

Hi!

I've used this guide to complete my usb: http://www.insanelym...-for-mavericks/

My specs:

 

Asrock H81M-DGS mainboard

Intel G3220 Pentium

2x2GB DDR3 1333

8800GTS 512MB (Saving for 650GTX)

64GB SSD

1TB HDD

My old pc where i create my usb's on has Mountain lion 1.8.2 on it.

I'm already using rehabs kernel, because else i get instant reboots.

Now i'm to the point where i can't get past hfs: mounted Untitled on device root_device

Already tried replacing kexts in the extra folder or in S/L/E but without any luck.

I've got an Macmini 5.1 smbios.plist, no dsdt and no ssdt
Tried multiple usb's, re downloading Mavericks, chimera, chameleon, clover, different ports but no succes..
i tried all flags available (-v -f -x GraphicsEnabler=Yes PCIRootUID=1/0 USBBusFix=Yes npci=0x2000/3000 cpus=1 etc etc)

Any help will be appriciated!

Greetings,

Kevin



#2
Grzesiek13

Grzesiek13

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Location:Poland

As i said on the other forum, I experience the same problem with my H81M board. It must be ASRock's fault somehow...







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy