Jump to content

Aiuto configurazione Hackintosh


  • Please log in to reply
7 replies to this topic

#1
vecchio89

vecchio89

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Venice

Ciao a tutti, sono "nuovo" da ste parti...(ho perso il vecchio account).

 

Avrei bisogno se possibile di supporto per installare il Mavericks sul mio PC.

 

Premetto che ero gia riuscito con questa configurazione, ma non ricordo piu nulla e visto che appunto volevo fare le cose per bene, chiedo a voi che saprete sicuramente piu di me.

 

la configurazione del mio PC e' la seguente:

 

Mainboard: Gigabyte Z77X-UD3H 

 

Ram: Kingston HyperX 4x4GB 1600Mhz DDR3

 

CPU: Intel i5 3450

 

VIDEO: Nvidia GTX660 Ti 2GB GDDR5

 

SSD (main): OCZ Agility 3 60GB

 

HDD: Western Digital 500GB Sata III 32MB

 

Spero di non aver dimenticato nulla, e spero che voi sappiate aiutarmi, premetto che non voglio alcun tipo di dual boot, esclusivamente OSX.

 

Ultima cosa, se sapete indicarmi come creare o dove appoggiarmi per recuperare il DSDT 

 

Ringrazio infinitamente chi puo aiutarmi

 

Nicola



#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,854 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

La guida puoi usare la mia oppure Pandora, GraphicsEnabler=No in avvio e smbios iMac 12,2 o 13,1.

Se non hai OS X già installato virtualizzalo su Windows

Non hai bisogno di DSDT, le Gigabyte fanno senza (così dicono)



#3
vecchio89

vecchio89

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Venice

Ok, ora scarico l'immagine di Mavericks e poi provo! 

 

Grazie!  :thumbsup_anim:



#4
vecchio89

vecchio89

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Venice
Ok ho creato l'usb virtualizzando il tutto da windows, ma estremamente lenta, in verbose mode mi da una sottospecie di errore del controller bluetooth e quando le speranze sono ormai svanite ecco apparire lo schermo grigio con la rotella di OSX, ma....fermo li cioe gira ma sembra tipo in loop!

#5
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,854 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Prova l'avvio con GraphicsEnabler=No



#6
vecchio89

vecchio89

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Venice
Ok ora é andato, ho rifatto l'usb ed é partito subito! Ora ho bisogno di capire due cose:
I kext da installare (mi pare di capire che su sta mobo ora funzionano anche le usb3)
E come fixare il problema del cmos reset!
Ti ringrazio carbo!

#7
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,854 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

CMOS reset devi patchare AppleRTC.kext, per le usb3 GenericUSBXhci.kext; trovi tutto in Pandora Post-installazione



#8
vecchio89

vecchio89

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Venice

CMOS reset devi patchare AppleRTC.kext, per le usb3 GenericUSBXhci.kext; trovi tutto in Pandora Post-installazione

Carbo, ho buone notizie, dopo millemila reinstallazioni sono riuscito, praticamente l'errore del bluetooth controller era credo una sottospecie di conflitto, installato il kext dell AppleHDA patchato con il dsdt riavviato, e funzionante! 

Ora funziona tutto alla perfezione compreso lo stop! ogni tanto mi da un messaggio di errore del GenericUSBXhci.kext dice tipo che non fa parte di un kernel proprietario, ma verra caricato ugualmente! per il resto tutto perfetto! 

 

Grazie Infinite!  :thumbsup_anim:







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy