Jump to content

Problemi installazione Lion su ASUS N53SV


  • Please log in to reply
2 replies to this topic

#1
xtoniovaleriox

xtoniovaleriox

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

Ciao a tutti/e,

 

dunque io sto tentando di installare osx 10.7 Lion sul mio notebook ASUS N53SV.

Sto avendo vari problemi durante i tentativi di installazione.

Il primo ostacolo (che temporaneamente sembra aggirato) era quello della scheda video, che ho risolto con

PCIRootUID=0
GrapicsEnabler=no

Il problema fondamentale però è che l'installazione si blocca ancora prima di partire.

Graficamente si interrompe sul simbolo della mela

 

Provando con il boot -v

il risultato è

still waiting for root device

Non so cosa pensare, nel bios le impostazioni mi sembrano corrette (SATA-AHCI).

 

Le caratteristiche principali del mio notebook sono

Intel i7-2670 qm

Nvidia gefroce gt540m 2GB

6GB Ram.

 

 

Qualcuno è in grado di aiutarmi?

Grazie in anticipo

 

Tonio



#2
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,893 posts
  • Gender:Male
  • Location:Roma

prova 

-v  -f  PCIRootUID=0  GraphicsEnabler=No ( rispetta spazi e maiuscole)

se si blocca posta qui la foto del blocco



#3
xtoniovaleriox

xtoniovaleriox

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

yWUkXgs.jpgquesto è ciò che ottengo.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy