Jump to content

[Risolto] Ricostruire boot dopo aver reinstallato win

- - - - -

  • Please log in to reply
43 replies to this topic

#1
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female

Ciao a tutti!

Come da titolo ho il solito problema dopo aver brasato windows.

Dopo l'avvio ovviamente il boot va dritto sul win...

Per fortuna ML e il win sono su due dischi diversi e sul win ho macdrive quindi vedo l'hd mac

Mi è già successo ma non ricordo la procedura per ricostruire il boot...

Dal bios faccio partire mac? E una volta dentro...?

Riscrivo a mano il file col blocco note di win?

Uhmm...mi aiutereste pleeease?!

Giurin giurella :rolleyes: ho cercato nel forum ma trovo soluzioni per configurazioni diverse dalla mia...

 

Grazie in anticipo!



#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,661 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Ciao,

se i 2 sistemi sono su dischi diversi ti basta impostare il boot del disco di ML primario da bios, troverai già il disco di windows nella schermata principale di Chameleon (o Enoch)



#3
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female

Ciao onnipresente Carbo!

Davvero tutto qui?

Và... tante volte la soluzione è proprio lì a un palmo dal naso...

Appena raggiungo il pc provo!

Intanto graaazie!



#4
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,661 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Al limite, una volta entrata in OS X dovrai editare ocbp per nascondere la partizione non di avvio di windows



#5
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female

Ho provato ad avviare dal disco Mac:

bootmgr is missing press ctrl+alt+del to restart

:worried_anim:



#6
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,661 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Hai provato ad avviare windows dal disco di ML?



#7
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female

Si, il messaggio mi appare se provo ad avviare da lì...

poi è successa anche una cosa strana, per tre/quattro volte inserendo nel boot chain solo il disco win non ripartiva più nulla.

Alla fine win è partito...



#8
friscos

friscos

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 510 posts
  • Gender:Male
  • Location:Roma

Ho provato ad avviare dal disco Mac:

bootmgr is missing press ctrl+alt+del to restart

:worried_anim:

 

 

Hai provato ad avviare windows dal disco di ML?

Dovresti controllare in che modo è installato windows se è in gpt/uefi non è così semplice il dual-boot



#9
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,661 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Dalla schermata di chameleon dovresti vedere 3 partizioni: ML, Riservato per il sistema e Win7; quale delle partizioni di windows cerchi di avviare?



#10
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female

Dovresti controllare in che modo è installato windows se è in gpt/uefi non è così semplice il dual-boot

 

Uhmm... come faccio a saperlo?

Dalla schermata di chameleon dovresti vedere 3 partizioni: ML, Riservato per il sistema e Win7; quale delle partizioni di windows cerchi di avviare?

Eh... come faccio a vedere la schermata di chameleon se non riesco ad avviare ML?

Ora che sono riuscita a rientrare su win vedo i dischi e partizioni come da foto

Attached Files

  • Attached File  Disk.jpg   86.48KB   1 downloads


#11
friscos

friscos

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 510 posts
  • Gender:Male
  • Location:Roma

Uhmm... come faccio a saperlo?

Eh... come faccio a vedere la schermata di chameleon se non riesco ad avviare ML?

Ora che sono riuscita a rientrare su win vedo i dischi e partizioni come da foto

E' installato sul disco 2 non vedo nessuna partizione di sistema o ripristino( se c'era qualcosa è stato piallato) dovrebbe essere a boot diretto, meglio

 

Controlla in proprietà del disco in che stile è la partizione  quei 100mb limati potevano  essere la partizione Efi di winzoz



#12
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female

Scusa carbo non avevo capito bene la tua domanda:

 

Hai provato ad avviare windows dal disco di ML?

 Non riesco ad entrare in ML



#13
friscos

friscos

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 510 posts
  • Gender:Male
  • Location:Roma

Scusa carbo non avevo capito bene la tua domanda:

 

 Non riesco ad entrare in ML

Fare il boot con F8 selezionando il disco di ML



#14
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,661 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Avvia ML dalla USB di installazione, scarica i binari di Enoch e ripristina chameleon (chameleon wizard-cartella su disco-seleziona la cartella i386, metti la spunta anche su  update more bootloader files)

Attached File  Schermata 2013-11-28 alle 19.09.35.png   102.01KB   3 downloads



#15
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female

Eh, credo la usb pandora sia andata...

avviando da lì mi appare:

boot0: test

boot0: done

Direi che sono a posto!



#16
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,661 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

No, entra nel bios nelle opzioni avanzate, controlla che sia tutto Ok e scegli la periferica da bootare, prova prima con il disco di ML, se non va metti primaria la USB di Pandora.

P.S. A volte è necessario cambiare porta USB



#17
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,969 posts
  • Gender:Male
  • Location:Italy
Prova al boot con f8 e seleziona la chiavetta USB

Fabio

#18
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female

Ciao Fabio! Benvenuto nel problema del secolo :) !

Dunque...Intanto grazie per il tempo che mi dedicate!

Ho fatto queste prove:

 

Boot da chiave pandora - risultato:

boot0: test

boot0: done

e non va avanti

 

Boot da HD Win - risultato:

bootmgr is missing

press ctrl+alt+del to restart

e non va avanti

 

Boot da HD Mac - risultato:

Parte Windows

 

In tutte le prove ho escluso da bios gli altri Hd (HD bbs priority) impostando l'avvio solo su ogni disco o chiave.

Ho provato a leggere la chiave pandora dal portatile Mac:

Inserendola da acceso mi dice che è illeggibile e va formattata

Lasciandola inserita all'avvio e tenendo premuto il tasto opzione parte l'installer...

Quindi la chiave pandora funziona!!!!

@Friscos

La partizione da 101Mb dell'Hd Win è MBR

 

 



#19
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,969 posts
  • Gender:Male
  • Location:Italy
Sembrerebbe che sia saltato il Boot di chameleon
Hard disk da quanti GB ?

Fabio

#20
miata01

miata01

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Female

Nel post #10 trovi lo stamp del disk management...







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy