Jump to content

SL in VMWare/VirtualBox


  • Please log in to reply
2 replies to this topic

#1
georgenis

georgenis

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts

Hallo Community,

 

es gibt ja 100.000 verschiedene Anleitungen um MacOSX zu installieren, aber irgendwie funktioniert bei mir keine. Das Grundproblem ist, dass ich mir dachte, bevor ich die Orginale SL Installation besorge, probiere ich es erstmal mit der CD von nem Kollegen aus.

 

Mein Ziel ist es eine möglichst aktuelle (Maverick oder ML) Installation auf meinem Lenovo U310 Ultrabook zu haben. Ich habe 4GB Ram einen Core i7 und kommt dem MacBook ziemlich nahe mit der Hardware Konfiguration, aber ich bekomme es einfach nicht hin, in einer VMWare / VirtualBox die SL zu installieren. Immer stürzt irgendwas ab oder bootet nicht. Nun habe ich mir eine spezielle SL Installation besorgt, nennt sich SL_10.6.6i by Hazard, wo mir versprochen wurde, dass diese auf jedem PC funktioniert.

 

Ich installiere das System und dann stürzt es ab (Screenshot im Anhang)y7xa.jpg

 

Beste Grüße



#2
keiner99

keiner99

    InsanelyMac Protégé

  • Members
  • PipPip
  • 54 posts

erstell dir mit einem bestehenden mac oder hackintosh mit myhack einen mac 10.9 installations usb stick! (anleitungen gibts im netz) mit dem is des ganze schon einfacher ;) ich hab das u410 und bei geht so ziemlich alles =) ich habe einen sandybridge/ivybridge mix und musste nur mit ##### den patch dafür auf den usb stick installieren dann ging es problem los..



#3
idsynk

idsynk

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 236 posts

10.6.x darf eigentlich noch nicht virtualisiert werden, allerdings hatten diverse VM-Ware MacVersion die Server-Abfrage abgeschaltet

zB 4.1, so dass es dann ging.

 

Wenn du es in VBox und FremdOS schmeissen willst, gelten die gleichen Regeln wie für nen Hack.

 

Ich hatte 10.6.8 Vanilla Client in VBox 4.2.18 unter Debian und SuSE 64-bit laufen. VBox 4.3 und 4.3.2 unter SuSE 64-bit gingen nicht - is nen Bug.

 

Installiert hab ich originales 10.6.3 Client mit NawcomBootCD danach Chameleon/FakeSMC/Nullpowermanagement auf die Platte gespielt

und auf 10.6.8 abgegraded.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy