Jump to content

Impossibile installare OSX86 su sistema con cpu I5


  • Please log in to reply
1 reply to this topic

#1
italian_o

italian_o

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

Qui Graziano.

 

Ho in casa un pc con cpu I7 2600K che ha installato il Maveriks e funziona bene.

 

Mi serve aiuto perchè ho un'altro PC , proprio quello che volevo destinare al solo uso MAC-Clone che non va in nessun modo in fase di installazione con nessuno dei vari OSX in mio possesso.

 

Il pc è fatto così:

 

CPU Intel I-5 3470

 

Mobo ASUS P8P67

 

Scheda Video Sapphire HD-5570

 

Il pc non ne vuole sapere di farsi installare nessuna delle varie release di OSX86 che ho qui.

 

La fase iniziale di pre installazione pare che vada.

 

 

Se faccio partire l'installazione in modalità -V mi vengono fuori parecchie schermate consecutive e tutto pare andare.

 

Invece dopo circa una ventina di schermate si blocca tutto.

 

Nessun segno di vita, la macchina è MORTA nessuna attività Hard disk. Niente di niente, sta li per ore fermo.

 

L'unica volta che sono riuscito a prendere una schermata di errore ho ottenuto il file che allego

 

Mi servirebbe solo sapere se la configurazione che ho io è proprio inadatta al SO Hackintosh o se c'è qualcosa che posso cambiare per farla partire.

 

Sono ad un punto morto, ogni installazione di Hackintosh fatta fino ad oggi al limite mi ha fatto tribolare poco ma poi andava.

 

Stavolta sono davanti ad un muro dopo due o tre settimane di prove inutili mi tocca chieder aiuto.

 

Mi pare di aver visto che i processore e la scheda video sarebbero compatibili con l'Hackintosh ma a me non funziona nulla.

 

Se per caso avete qualche idea sulla causa dei miei problemi e mi potete aiutare...........

 

 

 

 

Attached Files



#2
carbo178

carbo178

    InsanelyMacaholic

  • Local Moderators
  • 4,853 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Ciao, aggiorna il bios almeno alla 3602, crea la usb con Pandora, settaggi: opzione desktop 1, smbios iMac 12,1 con sistema Pandora.

Avvia con -v GraphicsEnabler=No.

Se hai problemi con la video AMD imposta primaria la Intel con 32 Mb di ram ed avvia con GraphicsEnabler=Yes

P.S. proverei almeno Mountain Lion...


Edited by carbo178, 25 November 2013 - 10:10 PM.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy