Jump to content

AMD - ASRock ALiveNF6G-VSTA, Chipsets: nForce 430 - Osx Mavericks 10 9 Works !

Video

  • Please log in to reply
5 replies to this topic

#1
Matto79

Matto79

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Italy



#2
gils83

gils83

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,683 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

:)

 

hello ,

 

pink icon and pink capture.png ? 



#3
Matto79

Matto79

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Italy

Hello Launchpad icons are pink, but changing the resolution of your monitor for a few seconds become normal. this is one that bugs me on my system.



#4
kaplishkap011

kaplishkap011

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 6 posts

how my computer is the same as your how did you do this??? Please reply i really want osx mavericks on my computer. Please post a tutorial on youtube please. 



#5
singh_dd93

singh_dd93

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

Any idea if Mac will work on

 

AMD FX8320

Gigabyte GA970A-DS3

AMD 7850 2GB

G Skill RipjawsX 8GB DDR3 1600Mhz



#6
daveboy88

daveboy88

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 1 posts
Hi!

I install mavericks10.9 same motherboard (alive nf6g).

I don't make the ethernet.

Which kext and settings do you use?

Sorry for english, i speak a little bit.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy