Jump to content

Acer aspire one d250 - help with Wifi ((SL 10.6.3 iAtkos s3 v2))


  • Please log in to reply
3 replies to this topic

#1
m.chagas

m.chagas

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Brasil

Hello there!

 

I have an acer aspire one d250 and im trying to make the wifi work properly ((SL 10.6.3 iAtkos s3 v2))....

 

when I go to the "about" I can see under the PCI that there is a Express Card, without the driver installed...

 

- Type: Other Network Controller

Driver Installed: No
Bus: PCI
Vendor ID: 0x14e4
Device ID: 0x4315
Subsystem Vendor ID: 0x105b
Subsystem ID: 0xe01b
Revision ID: 0x0001
Link Width: x1
Link Speed: 2.5 GT/s

 

with "system information" I got this:

- vendor: Broadcom Corporation

- device: BCM4312 802.11b/g LP-PHY

 

I've tried a lot of kexts and edited the info.plist with the card id nothing worked...

 

Can someone help me?



#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,423 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

hello

 

probably never work

 

if it was 4311 works native

 

try this injector

 

WifiInjector.kext.zip

 

good hack



#3
BugsB

BugsB

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,513 posts
  • Gender:Male
  • Location:Kauai, Hawai'i

hey m.chagas, you ever got WiFi to work? Or swapped the wifi card?



#4
CicciMTS

CicciMTS

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Female

I have the same card on my aspire one d150. I Solved with this pkg before updating to 10.6.8
 

Or you can try with this
http://www.osx86.net...series-airport/

works for me, after updating to 10.6.8

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy