Jump to content

Niresh 10.8.2 AMD no se instala del todo

- - - - -

  • Please log in to reply
No replies to this topic

#1
alez88

alez88

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

Hola, soy nuevo por aqui, antes de pedir ayuda llevo liado dos o tres dias y no doy con la tecla, a ver si me podeis echar una mano.

Tengo un equipo AMD, he visto la distro de niresh y digo, porque no? vamos a probar, las caracteristicas de mi equipo son:

CPU : AMD phenom II X4
GPU : sapphire hd 7770 ghz edition.
RAM : 6gb DDR3 1333mhz
HDD : 1tb sata 3 y 500 gb sata3 (intento instalarlo en una particion de 200gb en el hdd de 1tb, junto con windows, para tener dualboot)

[Si son necesarias poner mas especificaciones decidmelo]

bueno, me bajo el niresh 10.8.2 de su pagina oficial.
lo grabo en un DVD.
lo meto y arranco desde el, antes que nada aclaras, en modo AHCI no arranca desde DVD ...
por lo que lo dejo como estaba y sigo adelante.

nada mas arrancar en las opciones de boot pongo amd tal y como indica en su guia, arranca, espero y sale el instalador.

selecciono la particion y la borro con el formato MAC OS + con registo y sigo "palante"

selecciono la particion y en personalizar elijo: Graphics enabler y Audio autodetect and install (aun no seleccionandolo pasa lo mismo, mas alante lo explico).

unos 20 minutillos de instalacion y nos llevamos la primera pantallita con triangulo amarillo:

 

lugv.jpg

intento seleccionarlo con la utilidad de disco de arranque y no me deja (no, no tengo foto de eso xD)

saco el disco, arranco normal y me salta el arranque del MAC con este kernel panic.

 

6nwe.jpg

ahora bien, despues de este tochazo... como soluciono todo esto? el problema es del hdd no? permisos o algo (ando un poco verde en hackintosh) 

Gracias!







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy