Jump to content

Asus n56vz - [guida] - Installazione Mavericks su Asus (versione AIO) da Windows


  • Please log in to reply
191 replies to this topic

#161
magnus71

magnus71

    InsanelyMac Protégé

  • Donators
  • 32 posts
  • Gender:Male
  • Location:Taranto, Italy

io vorrei sapere i passi per abilitare la scheda chipset

 

nel frattempo ti riporto quanto ho scritto in un altro thread:

 

I finally managed to unlock some BIOS options. http://i.imgur.com/3TBTgyc.jpg

 

BUT using "Others" option is just disabling HD4000 and enabling 650M only working with hdmi port video out, no lcd output.

Another kind user of this forum was telling me that there's no physical connection from 650m to lcd but just through hd4000.  :(

So if anyone can explain how to unhide the "Chipset/Graphic" section I will try if just a bios edit will drive me to another step.

 

Meanwhile, digging in early linux efforts to use Optimus on linux I found this page:
https://github.com/a...sus-switcheroo/

It's about 100 lines of code.

 

Maybe someone could create a module for Chameleon or Clover?

One last thing from Wikipedia:

Operation without a device driver[edit]

When no software mechanism exists for switching between graphics adapters, the system cannot use the NVIDIA GPU at all, even if an installed graphics driver would support it.[8] Some older computers contain a BIOS setting to manually select the state of the hardware multiplexer to switch output between the two video devices.

+++++++++++++++++++++++++++++++++++++++++++++++++

***However, this setting is no longer part of the Optimus platform.***

+++++++++++++++++++++++++++++++++++++++++++++++++

 

So the famous "mux" chip is no longer present or supported?


Source code for Linux Noveau is here. Applies to the cards also listed here. Maybe the solution lies around here.http://nouveau.freed...nvc0familyfermi



#162
magnus71

magnus71

    InsanelyMac Protégé

  • Donators
  • 32 posts
  • Gender:Male
  • Location:Taranto, Italy

se fate casini con opzioni strane del bios sbloccato tenete presente questo:

 

Reset BIOS to default blindly
If that doesn't work, then lets try to reset the BIOS to defaults blindly. Follow the following procedure.
1. Turn computer on
2. Immediately keep pressing F2 non-stop for about 4 seconds
3. Press F9. Hit Enter key.
4. Press F10. Hit Enter key.
5. The computer restarts and you should be good to go 



#163
M31R90

M31R90

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts

Ciao a tutti,

 

sto iniziando ad usare mac sul mio N56VZ sempre più di frequente e non mi trovo tanto con la tastiera, per via delle scorciatoie che sono diverse da windows; in particolare dopo un paio di prove ho visto che:

 

- per i vari copia, incolla, taglia (scorciatoie su Win CTRL+C/V/X) sul max sarebbero MELA+C/V/X, la mela sul mio PC è il tasto ALT

 

- per Chicciola, Parentesi Quadre/Graffe, Cancelletto ecc (In Windows tasto ALT GR + tasto lettera) mi prende al posto di alt gr il tasto windows.

 

Dato che ormai sono abituato in Automatico ad eseguire queste ed altre combinazioni, esiste un modo per modificare i settari della tastiera in modo da avere l'alt gr che funziona come su windows ed i vari copia, incolla, taglia sul CTRL?

 

Per quanto riguarda gli altri tasti sapete dirmi a cosa servono su MAC:

- CTRL sinistro

- alt gr

- tasto a fianco di alt gr che su Win serve per lo scorrimento delle pagine

- CTRL destro

 

Si possono settare in qualche modo?

 

Per quanto riguarda i driver del touchpad + tastiera elantech potreste postare una vers aggiornata? Non ho ben chiaro cosa fare dopo averli installati, diverse pagine indietro si parla di invertire le preferenze per far funzionare le gesture?

 

Altra domanda che non centra niente con quanto chiesto finora; la porta mSata alla quale al momento è collegata la scheda WiFi a che velocità viaggia? una Sata3 o Sata2? Sarebbe possibile inserirvi un SSD dato il poco spazio?

 

Vi ringrazio in anticipo.



#164
kenia1234

kenia1234

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts

Salve a tutti!

Io ho sbloccato "la scheda chipset" senza nessun danno al mio laptop!

Ci vuole solo tanta pazienza!

Bisogna affidare a user TUTTE (e dico TUTTE) le opzioni presenti nel tab chipset del BIOS con AMIBCP.

In seguito, le opzioni non compariranno nella scheda chipset (che non è quindi visibile) ma saranno tutte quante presenti su "main" in basso dove c'è un triangolino senza nome.

Premendoci trovate tutte le impostazioni nascoste del vostro BIOS.

La cattiva notizia è ke disabilitando Optimus LVDS va giù e non c'è modo di abilitarlo! Nemmeno cambiando le impostazioni che dite voi.

Funziona solo HDMI! Ma non con Mac piuttosto!

Se volete farvi un'idea di dove sono arrivato con questa faccenda date un'occhiata qui :

 

http://www.tonymacx8...-need-help.html

 

purtroppo OSX riconosce la scheda grafica (GT 650M), parte, funziona, ma lo schermo rimane in verbose (o con logo apple) ed il sistema è accessibile solo tramite uno schermo VNC (Team Viewer).

In pratica OSX non riesce a prendere le informazioni necessarie sui connettori.

In ogni caso dimenticatevi LVDS senza Intel HD 4000...piuttosto se volete, aiutatemi a far funzionare GT 650M su mac (si, anche solo con HDMI) perchè diventerebbe a tutti gli effetti, un costosissimo iMac! :D



#165
salvatore94

salvatore94

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts

Ragazzi, per chi avesse provato ad usare mavericks, vorrei sapere come si comporta la batteria ed in generale come funziona il sistema.. 

Vi spiego, io vorrei mettere osx perche lavorando con programmi di grafica (photoshop e lightroom) mi trovo meglio con le versioni per mac (si a casa tengola workstation con osx :P) però non vorrei perdere un sacco di tempo per installare mavericks (tra l'altro un annetto fa ho provato questa procedura ed è molto macchinosa rispetto al metodo tradizionale) per ritrovarmi con un sistema instabile, pieno di lag e con una durata della batteria scarsa.. cioè a quel punto meglio tenersi sta fetenzia di winzoz.

 

PS: Quando lo provai io i tasti FN non funzionavano (e con essi la possibilità di cambiare luminosità sia della tastiera che dello schermo), ora come vanno??



#166
dovahkiin

dovahkiin

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts

io vorrei sapere i passi per abilitare la scheda chipset

l'utente che mi ha sbloccato la scheda chipset, purtroppo non mi ha più risposto.

 

se vuoi contattarlo, dovrai registrati al forum dove è attivo e mandargli un pm: http://www.win-raid....69_lordkag.html

oppure se vuoi chiedere puoi aprire una nuova discussione o continuare sulla mia: http://www.win-raid....-Asus-N-VZ.html

 

in ogni caso, sarebbe più utile se ci dicesse appunto gli step piuttosto che modificare il bios (dell'n56vz) a chiunque lo richiede.

più tardi provo a chiedere in pm, chissà se mi risponde questa volta



#167
magnus71

magnus71

    InsanelyMac Protégé

  • Donators
  • 32 posts
  • Gender:Male
  • Location:Taranto, Italy

ho abiltato la scheda chipset con il pezzo di bios "setup" sbloccato

ma è una modifica che non porta a niente

il bios deve rimanere così com'è

ci vuole qualcosa dalla parte del sistema operativo che finora nessuno ha avuto voglia, tempo o capacità di creare

che sia un porting da linux di swictcheroo o noveu o bumblebee è l'unica possibilità senza rischiare di briccare il laptop



#168
dovahkiin

dovahkiin

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts

ho abiltato la scheda chipset con il pezzo di bios "setup" sbloccato

ma è una modifica che non porta a niente

il bios deve rimanere così com'è

ci vuole qualcosa dalla parte del sistema operativo che finora nessuno ha avuto voglia, tempo o capacità di creare

che sia un porting da linux di swictcheroo o noveu o bumblebee è l'unica possibilità senza rischiare di briccare il laptop

Io non credo che arriverà mai un porting del genere.

 

Hai provato queste opzioni?

In Chipset/Graphic Configuration change:
Primary Display
from SG to PEG
Internal Graphics
disabled


#169
magnus71

magnus71

    InsanelyMac Protégé

  • Donators
  • 32 posts
  • Gender:Male
  • Location:Taranto, Italy

Io non credo che arriverà mai un porting del genere.

 

Hai provato queste opzioni?

 

queste opzioni le ho proposte io e cospargendomi il capo di cenere dico che non vanno affatto bene _nel nostro modello_ 

funzionavano quando c'era un chip _mux_ che non è più presente

la Eppol utilizza un chip _mux_ che serve a cambiare da scheda grafica integrata a discreta propietario che noi, fra poco voi perchè il laptop con 6 cicli di ricarica lo metto in vendita, non abbiamo punto.

 

ps

non sono nemmeno riuscito a aggiornare il bios della 650m in windows

mettendo quello della 660m modificati si ha un aumento delle prestazioni

MA _non esiste_ ancora una versione per schede da 4 GB

il video bios nVidia è incluso nel bios del laptop....

buona sperimentazione!



#170
domefigo

domefigo

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Salve a tutti, grazie mille per la vostra stupenda guida, sono riuscito ad installare e a far funzionare Mavericks nel mio Asus n56vz Siete grandissimi. Ho un solo problema.. Non riesco a capire come fare per aggiornarlo ossia: scarico il combo update e per finire l installazione sono obbligato ad aspettare di riavviare il PC.. (altrimenti non si installa) Quindi una volta fatto il reboot, Mavericks non si avvia piú. ( ho provato. Sia con 10.9.2 che con la 10.9.4) Sapete aiutarmi?

#171
David ESAD

David ESAD

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
A me è appena impazzito mavericks, crash intermittenti di app e finder ,l'unica è reinstallare. Proverò con uni...beast..

#172
David ESAD

David ESAD

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts

Ciao ragazzi, sconsiglio a tutti di usare questo computer per hack o cose del genere, e d'ora in poi sconsiglio i prodotti asus di qualunque genere per la pessima assistenza.

I motivi sono questi: 
PRIMO: per ben 2 volte il notebook è morto cambiando la priorità nel bios per il boot degli hard disk, una cosa normalissima che leggendo in rete è capitata molto spesso con vari notebook asus e più che mai con la serie n56. Per questo sconsiglio hack vari su questo notebook
SECONDO: Per sicurezza avevo acquistato un estensione di garanzia collegandola al notebook in fase di acquisto, inserendo tutti i dati vari, ma proprio per questo mi sono sfuggite le istruzioni contenute nella ricevuta (allegata) all'acquisto., che richiedevano l'inserimento di una password per rendere la garanzia effettiva (mea culpa per la svista). Nel fra tempo mi è pure scaduta la garanzia , quindi secondo il sistema giustamente non posso attivare la garanzia. Contatto l'assistenza, spiego la situazione, e chiedo che un tecnico completi la procedura al posto mio, visto che la password che ho io è scaduta.
In risposta ho un distaccato e ostinato rifiuto e che asus non mi rimborserà i soldi.




 



#173
M31R90

M31R90

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts

Cavolo, mi dispiace. Magari l'hai letto ma un paio di mesi fa mi si è bruciata la scheda madre proprio mentre stavo facendo le prove per installare Osx e avevo appena cambiato le opzioni di boot; per fortuna me l'hanno riparato in garanzia e mi hanno anche cambiato la scocca di alluminio che aveva un paio di bolli negli spigoli (Grandissima assistenza).

 

Non avevo associato il problema alla procedura di cambio ordine di boot, pensavo fosse un caso; dici invece che è quello il problema (non avevo mai sentito niente del genere!!! sti caxxi); sai per caso se succede solo cambiando l'ordine di boot direttamente nel bios e salvando o anche selezionando "al volo" il disco da avviare con la pressione di esc all'accensione? perchè la prima procedura non mi è più capitato di usarla, ma la seconda la faccio tutte le volte che mi serve usare Osx (dopo aver spento Win tramite menù nascosto per spegnere anche il secure boot, non riesco a trovare l'opzione per disabilitarlo nel BIOS ne cercando UEFI ne Secure boot???).



#174
David ESAD

David ESAD

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts

Con ESC non mi è mai capitato niente. 
Comunque c'è un modo per riparare questo guasto fuori garanzia, potrebbe essere anche abbastanza facile, è accennato qui, infatti ho chiesto di descrivere la procedura dettagliata. 

http://forums.mydigi...V56VZ-UEFI-BIOS



#175
salvatore94

salvatore94

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts

Qualcuno potrebbe condividere il .arc da 50GB perche sul sito russo si trova solo quello da 200GB



#176
domefigo

domefigo

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

Salve a tutti, grazie mille per la vostra stupenda guida, sono riuscito ad installare e a far funzionare Mavericks nel mio Asus n56vz Siete grandissimi. Ho un solo problema.. Non riesco a capire come fare per aggiornarlo ossia: scarico il combo update e per finire l installazione sono obbligato ad aspettare di riavviare il PC.. (altrimenti non si installa) Quindi una volta fatto il reboot, Mavericks non si avvia piú. ( ho provato. Sia con 10.9.2 che con la 10.9.4) Sapete aiutarmi?

 

up



#177
salvatore94

salvatore94

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
Ragazzi mi é successa una cosa stranissima: ho flashato il bios 217 originale da Windows sopra il 217 modificato e mi é morto il PC. Nessun segno di vita, manco i led si accendono.. Probabilmente il flash sarà andato a male. Qualcuno ha avuto di questi problemi? Qualche dritta?

#178
David ESAD

David ESAD

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts

Se non è in garanzia potresti reperire il chip bios su ebay e trovare un centro tecnico che ti risaldi il chip sulla scheda madre.
In ogni caso ti consiglio una mega ricerca google, sicuramente a qualcuno sarà capitato, potrebbe anche esserci un modo per resettare il bios, ma non so come.
 



#179
magnus71

magnus71

    InsanelyMac Protégé

  • Donators
  • 32 posts
  • Gender:Male
  • Location:Taranto, Italy

Ragazzi mi é successa una cosa stranissima: ho flashato il bios 217 originale da Windows sopra il 217 modificato e mi é morto il PC. Nessun segno di vita, manco i led si accendono.. Probabilmente il flash sarà andato a male. Qualcuno ha avuto di questi problemi? Qualche dritta?

 

Prima di mettere un bios bisogna SEMPRE riportarlo ai valori di fabbrica. Comunque puoi provare:
 

Reset BIOS to default blindly
If that doesn't work, then lets try to reset the BIOS to defaults blindly. Follow the following procedure.
1. Turn computer on
2. Immediately keep pressing F2 non-stop for about 4 seconds
3. Press F9. Hit Enter key.
4. Press F10. Hit Enter key.
5. The computer restarts and you should be good to go 



#180
salvatore94

salvatore94

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts

Prima di mettere un bios bisogna SEMPRE riportarlo ai valori di fabbrica. Comunque puoi provare:

Reset BIOS to default blindly
If that doesn't work, then lets try to reset the BIOS to defaults blindly. Follow the following procedure.
1. Turn computer on
2. Immediately keep pressing F2 non-stop for about 4 seconds
3. Press F9. Hit Enter key.
4. Press F10. Hit Enter key.
5. The computer restarts and you should be good to go




Sinceramente non penso sia una questione di reset. Allo stato attuale non si accendono manco i led che indicano la carica della batteria..
Comunque ho trovato un ragazzo che ha un programmatore SPI e sto spedendo la scheda così priva a riflashare il bios. Quando mi ritorna vi faccio sapere se risolvo, magari potrebbe servire a qualche futuro lettore :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy