Jump to content

Asus n56vz - [guida] - Installazione Mavericks su Asus (versione AIO) da Windows


  • Please log in to reply
171 replies to this topic

#121
iSnob

iSnob

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 198 posts

ragazzi cosi provando questi kexts,il pc mi si avvia nella metà del tempo!!
rimuovete voodoobattery e installate questi due 

http://www.osx86.net...y-no-need-dsdt/



#122
phachubo

phachubo

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Ringrazio iSnob per la guida, e chiunque abbia preso parte alla discussione, seguendo le indicazioni che ho trovato anche nelle risposte sono riuscito ad installare perfettamente maverick nonostante non sia molto esperto in materia, per chiunque abbia bisogno di chiarimenti sono a disposizione per condividere la mia esperienza, per quanto piccolo possa essere il mio contributo. Per chiunque abbia un cellulare Android, è possibile sopperire alla mancanza di una scheda wireless installando un piccolo tool, e basterà collegare il telefono via usb e attivare il thetering, ovviamente consiglio di attivare anche il wifi se disponibile.

http://joshuawise.com/horndis



#123
macsax

macsax

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

Ciao a tutti,

innanzitutto i miei ringraziamenti per aver condiviso le vostre conoscenze e test in modo da permettere l'installazione

di Maverick.

 

Ho un N56vv acquistato settimana scorsa, provengo da un Macbook Pro aziendale che purtroppo devo restituire.

 

Grazie al vostro aiuto sono riuscito ad installare osx10.9 sul disco interno del N56 insieme a linux mint e win8 che era precaricato...

 

Per ora osx boota da chiave usb, a breve cercherò di far andare Clover da hd interno, ma questo lo vedrò con più calma.

 

Uso una dlink dwa-131 usb per collegarmi wifi, installati i driver su cd funziona al primo colpo.

 

Unica cosa latente, il touchpad... sono giorni che tento e ritento, ma ora son riuscito a far funzionare amche quello,

con gesture, scrolling ecc.

 

Da goolge cercate 

Elan Touchpad Driver (Mac OS X)

è il thread dello sviluppatore di Elan, la versione che ho utilizzato è la 3.5, esiste una 4.0 ma è beta.

 

Seguite le istruzioni, installate il kext (unico) con kext utility v 2.5.6, e dopo un reboot,  voilà, il touchpad con tutte

le sue features funziona!

Ho settato solo la velocità di spostamento, quella di default per me è troppo lenta.

 

Spero possa servire a qualcuno, come sono servite a me le vostre info!

 

Unica cosa, l'nvidia 750... rimane sono quella da far andare... vedremo.

 

Ciao,

Sax.



#124
cicciuzzo

cicciuzzo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 54 posts
  • Gender:Male

Ciao Macsax, ho anche io lo stesso pc ed anche io ho installato Osx Maverick seguendo la guida. Ti volevo fare qualche domandina.

1) Lo scrolling attraverso track, è "elastico"? Il mio no

2) La webcam ti funziona? Da me si accende il led ma la rotella di caricamento gira all'infinito

3) Il wifi funziona? A me no.

Per il resto sembra andar tutto :)



#125
M31R90

M31R90

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

Ciao a tutti,

 

ho un problema, mi è finalmente arrivato il caddy per l'hard disk da sostituire al lettore cd per avere 2HD sul mio N56VZ quello principale con w8.1 e quello al posto del lettore cd con un MAC.

 

Dopo aver "montato il tutto" ho avviato il pc con w8.1 ho fatto quella procedura di riavvio per entrare nel bios e ho cambiato il disco di boot mettendo quello con MAC.

 

Una volta uscito dal bios non mi legge il disco MAC ma non "switcha" neanche su quello windows, all'avvio si illumina la tastiera con schemo nero retroilluminato un paio d scecondi e si spengono schermo e tastiera e più niente (non compare il logo ASUS).

 

Ho provato diverse volte a cercare di entrare nel bios per ripristinare come boot principale il disco con W8.1 ma niente da fare.

 

Avete soluzioni per entrare nel BIOS o cambiare l'ordine di boot in qualche modo, mi basterebbe tornare ad avviare windows come far convivere i 2hd ci penserò in un secondo momento.

 

Grazie Mille in anticipo.



#126
David ESAD

David ESAD

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

Ciao, prova a rimuovere entrambi gli hard disk. Windows 8 non si spegne mai completamente ecco perchè non vedi la scritta asus, ma puoi disabilitare l'avvio rapido in ->opzioni risparmio energia->pulsanti ecc ->  modifica ecc-> leva la spunta su avvio rapido.

Per entrare nel bios io tengo premuto ESC subito dopo l'accensione. 
 



#127
M31R90

M31R90

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

Grazie per la risp purtroppo con esc, f2, f10, f12 sia tenerli premuti che schiacciandoli ripetutamente ma purtroppo nulla.

 

Ho anche provato a rimuovere tutti e due gli hard disk ma fa comunque la stessa cosa.



#128
David ESAD

David ESAD

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
Nelle tue operazioni ti sei ricordato di rimuovere la batteria?
Altrimenti può darsi che qualche componente abbia subito uno shock. Mi sembra difficile che senza hard disk non si carichi il BIOS. Ti invito a riprovare con ESC, rimuovere La batteria. Sulle schede madri si può resettare i parametri del BIOS tramite hard reset. Sul portatile non so proprio come potresti effettuare questa operazione.

#129
M31R90

M31R90

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

Dunque ho provato ad accedere al bios con diversi tasti con e senza batteria e con e senza alimentatore; senza nessun hd con tutti e due o solo uno con hd e lettore cd con DVD di windows 8.1 per vedere se si avviasse da cd ma niente. Sono sicuro che il lettore CD funziona perchè l'ho provato con il caddy esterno e legge i cd, essendo il bootloader settato sulla lettura del lettore CD e non leggendo ne se metto un cd nel lettore ne se al posto del lettore metto il bay con l'hd mi viene da pensare che possa non funzionare la porta interna al notebook a cui collego il lettore cd o il bay per il 2°HD (in effetti l'ultima volta che avevo messo un cd nel lettore, un sacco di tempo fa, non me lo leggeva li per lì ho pensato che fosse colpa del CD, purtroppo non ho più quel CD per verificare che fosse così) Avete Idee? Non esiste proprio un reset/ripristino del bootloader?

 

Potrebbe servire crearmi una chiavetta bootabile (con linux o windows)?

 

Ho ancora quasi un anno di graranzia del Notebook però:

 

- ho smontato il portatile diverse volte prima per sostituire manualmente l'hd con w8 e quello con MAC per provarli, poi ho tolto il lettore cd per mettere il bay per il 2°HD

 

- il PC ha preso due "botte" in due occasioni in cui mi si è sganciata la tracolla con cui lo trasporto in entrambi i casi due cadute da max 1 metro che non hanno influito minimamente sul funzionamento ma hanno lasciato il segno sulla "scocca" del pc (ho continuato ad usarlo per dei mesi).

 

Qualcuno che l'ha già mandato in garanzia sa se sono così "fiscali/rigidi" perchè entrambe le situazioni sopra riportate invaliderebbero la garanzia.

 

Per il fatto di aver smontato il pc mi basterebbe cambiare le viti con delle nuove in modo che non si noti però alcune hanno una "macchia" blu sul filetto immagino che contribuisca a verificare se sono estratte le viti.

 

Inoltre la asus non effettua nessun backup dei dati utente, la soluzione più semplice sarebbe sostituire direttamente l'hd con uno "da battaglia" che ho ma così noterebbero subito la sostituizione, il prob è ke non ho abb spazio su hd esterno per salvare tutto.

 

Mi conviene provare a passere per la garanzia (dato che ne ho diritto) o già a priori sapete dirmi che userebbero queste "sciocchezze" per invalidarmi la garanzia e per non perdere tempo inutilmente mi conviene portarlo direttamente a riparare fuori garanzia?



#130
David ESAD

David ESAD

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

se hai l'hd originale con la partizione di ripristino non dovrebbero fare problemi, ma non ho mai portato in assitenza nessun pc in vita mia, 

per quanto riguarda la fiscalità credo che dipenda dal centro di assistenza



#131
magnus71

magnus71

    InsanelyMac Protégé

  • Donators
  • 30 posts
  • Gender:Male
  • Location:Taranto, Italy

Come scheda mi ritrovo una mini-pci wireless una AR9485wb-eg e ho risolto comprando una Tp-link wn725n v2.



#132
magnus71

magnus71

    InsanelyMac Protégé

  • Donators
  • 30 posts
  • Gender:Male
  • Location:Taranto, Italy

 

2) La webcam ti funziona? Da me si accende il led ma la rotella di caricamento gira all'infinito.

 

Ci sono due script per far partire sia Photo Boot che FaceTime nella cartella applicazioni.



#133
Antonio Putia

Antonio Putia

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Roma

Ciao a tutti,

innanzitutto grazie per questa guida l'ho seguita e sono riuscito a fare partire mac ma ho un piccolo problema "grafico" mi visualizza 4 copie rimpicciolite dello schermo con in mezzo una linea nera spessa circa 1 cm per intenderci:

 

___________________________

|                       |||||||                      |

|        OSX         |||||||       OSX        |

|                       |||||||                      |

-------------------|||||||----------------- |

|                       |||||||                      |

|         OSX        |||||||       OSX        |

|                       |||||||                      |

-------------------|||||||----------------- |

 

Una cosa di questo tipo.

Ho provato (anche se non ci speravo) a vedere se per caso la risoluzione era settata in modo sbagliato ma è giusta quindi penso che il problema sia a monte di OSX credo nei kext.

Qualcuno ha avuto questo stesso problema ed è riuscito a risolvere?

Qualcuno ha idea di cosa potrei provare a fare?

 

Il portatile è un N56vz versione con schermo NON FULL HD

 

PS. avevo già provato un po di tempo fa a fare l'installazione con una versione di ML sempre presa da quel thread e già allora mi dava questo problema purtroppo all'epoca non avevo troppo tempo da perdere e ho rinunciato

 

Hai risolto il problema?

Io ho un N55VV è ho lo stesso problema



#134
M31R90

M31R90

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

Ciao,

Scusa per il ritardo nella risp, ma come forse avrai letto avevo il PC in riparazione e non ho + seguito il 3D; cmq io ho risolto grazie alla soluzione postata proprio sotto il mio msg, che ti riporto per comodità:

 

Se lo schermo non è full hd, bisogna disattivare il dual link da chameleon.

Come primo tentativo, prova a modificare il file org.chameleon.Boot.plist (in /Extra)

Trova:

    <key>IntelCapriFB</key>
    <string>4</string>

Al posto di 4, mettici il 3.

 

Ci metti un po' a farlo perchè con i 4mini schermi non ci vedi niente e ti cavi gli occhi al max aiutati con la funz cerca.

 



#135
M31R90

M31R90

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

Come detto nel post sopra mi dovrebbe tornare il pc a breve: mi hanno detto di aver cambiato piastra base (sarà la scheda madre???) e tastiera.

Visto che dovrò reinstallare anche windows e che non ero riuscito ad espandare la partizione mac da 50gb (e l'HD "di recupero" su cui l'avevo installato era di soli 160gb) pensavo di far convivere W8.1 e mac sullo stesso HD da 1tera installando la partizione mac da 200gb.

 

La procedura di installazione mac l'ho già fatta quindi salvo complicazioni non dovrei aver bisogno di aiuto, a parte il link dei kext per il touchpad elan magari aggiornati all'ultima vers disponibile.

 

Avrei invece bisogno di aiuto per installare i 2 SO e farli "convivere in modo pacifico" senza problemi e soprattutto cercando di non dover reinstallare il tutto più volte dato che per installare w8.1 e tutti i driver tra riavvii ecc ci metto una vita.

 

In particolare mi servirebbe sapere:

 

- come essere sicuro che l'HD sia MBR e non GPT? Collegandolo via USB e usando Utility disco di Windows da 1 altro pc? Tutte le partizioni devono essere MBR o solo quella di MAC?

 

- Quale SO devo/mi conviene installare per primo?

 

- Immagino che boot UEFI e secure boot di W8.1 saranno una "rogna" devo fare qualche operazione in particolare? Avevo già prov a disattivarlo tempo fa (x un'installazione di linux) ma nel bios non trovavo nex opzione secure o Uefi boot.

 

- altro che devo fare per assicurarmi che tutti fili liscio?

 

P.S. (Scusate l'O.T.) per i driver W8.1 ho visto che sul sito ASUS ci sono solo quelli per VGA (ma tanto NVidia li prendo dal sito ufficiale) Wireless e Bluethoot. Voi li avete trovati da qlc parte o avete usato quelli per W8?

 

P.S.2 ho ordinato la scheda WiFi/Bluetooth Atheros AR5B195 AR9285 AR3011 consigliata da David ESAD avete i link dei driver per W8.1 e MAC della scheda?

-Per Windows ci sono i driver per tutta la scheda o devo installare separatamente quelli per WiFI e per Bluetooth?

-Per mac l'utente che l'ha installato ha fatto un po di prove finchè non è riuscito a farli funz; nel frattempo qualcun altro è riuscito ad installarla in maniera "pulita" al primo colpo?



#136
David ESAD

David ESAD

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

Ciao , ho effettuato l'aggiornamento a 10.9.2 ma mi va subito in kernel panic, avete suggerimenti?



#137
David ESAD

David ESAD

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

OK! Ho trovato la soluzione nel forum russo, in pratica bisogna (PRIMA di aggiornare!) sostituire il file  AppleIntelCPUPowerManagement.kext con il nuovo per 10.9.2 che si può scaricare da qui 
http://rghost.net/52764098

poi aggiornare e almeno la prima volta far partire il boot con la bootflag -f

Purtroppo non mi legge il valore della batteria 

 



 

#138
David ESAD

David ESAD

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

Come detto nel post sopra mi dovrebbe tornare il pc a breve: mi hanno detto di aver cambiato piastra base (sarà la scheda madre???) e tastiera.

Visto che dovrò reinstallare anche windows e che non ero riuscito ad espandare la partizione mac da 50gb (e l'HD "di recupero" su cui l'avevo installato era di soli 160gb) pensavo di far convivere W8.1 e mac sullo stesso HD da 1tera installando la partizione mac da 200gb.

 

La procedura di installazione mac l'ho già fatta quindi salvo complicazioni non dovrei aver bisogno di aiuto, a parte il link dei kext per il touchpad elan magari aggiornati all'ultima vers disponibile.

 

Avrei invece bisogno di aiuto per installare i 2 SO e farli "convivere in modo pacifico" senza problemi e soprattutto cercando di non dover reinstallare il tutto più volte dato che per installare w8.1 e tutti i driver tra riavvii ecc ci metto una vita.

 

In particolare mi servirebbe sapere:

 

- come essere sicuro che l'HD sia MBR e non GPT? Collegandolo via USB e usando Utility disco di Windows da 1 altro pc? Tutte le partizioni devono essere MBR o solo quella di MAC?

 

- Quale SO devo/mi conviene installare per primo?

 

- Immagino che boot UEFI e secure boot di W8.1 saranno una "rogna" devo fare qualche operazione in particolare? Avevo già prov a disattivarlo tempo fa (x un'installazione di linux) ma nel bios non trovavo nex opzione secure o Uefi boot.

 

- altro che devo fare per assicurarmi che tutti fili liscio?

 

P.S. (Scusate l'O.T.) per i driver W8.1 ho visto che sul sito ASUS ci sono solo quelli per VGA (ma tanto NVidia li prendo dal sito ufficiale) Wireless e Bluethoot. Voi li avete trovati da qlc parte o avete usato quelli per W8?

 

P.S.2 ho ordinato la scheda WiFi/Bluetooth Atheros AR5B195 AR9285 AR3011 consigliata da David ESAD avete i link dei driver per W8.1 e MAC della scheda?

-Per Windows ci sono i driver per tutta la scheda o devo installare separatamente quelli per WiFI e per Bluetooth?

-Per mac l'utente che l'ha installato ha fatto un po di prove finchè non è riuscito a farli funz; nel frattempo qualcun altro è riuscito ad installarla in maniera "pulita" al primo colpo?

 

Ciao, mi ero perso il tuo post,
Visto che parli di modo "pacifico", l'unica soluzione che ritengo sicura per noi "poco esperti" è installarli su 2 HD separati, e si evitano molti problemi dovuti ai vari conflitti. Non so dirti sulle funzionalità uefi perchè comunque io non lo uso con windows 8.
Certo si potrebbe installare su due partizioni dello stesso HD, per esempio effettuando il bootcamp dal mac, ma nel caso di un imprevedibile bug, visto che il nostro NON è un vero mac e l'instabilità è la regola, c'è la possibilità di perdere completamente la partizione di windows.
Nel caso contrario, cioè windows su mac,  bisognerebbe superare tutte le difficoltà legate al bootloader, conflitto guid/mbr uefi e altro, che però credo siano state in gran parte superate nella versione installabile che stiamo usando. 

Per quanto rigurada la verifica che l'hd sia mbr o gpt, basta vedere in gestione dischi di windows, dovrebbe esserci scritto vicino all'etichetta dell'hard disk, o al limite basta cliccare con il tasto destro e vedere se è visibile l'opzione "trasforma in disco mbr" oppure "trasforma in disco gpt"

Per le opzioni da disattivare nel bios c'è il secure boot, poi riavviando devi disattivare altre opzioni sbloccate. Mi pare launch csm ecc

In windows 8.1 io ho installato i vecchi driver , ma ho  avuto parecchi problemi , quindi ti consiglio di restare a windows 8.0  con i driver asus, purtroppo.

Per la scheda mi pare che windows 8 li riconoscesse automaticamente, in ogni caso si trovano sul sito.

Per il mac si trovano nella pagina che ho linkato, e vanno installati separatamente (? c'è un modo per installarli tutti insieme?)









 



#139
David ESAD

David ESAD

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

Dimenticavo, sconsiglio l'utilizzo di questa scheda per chi voglia associare il Magic trackpad poichè è impossibile associarlo correttamente purtroppo. Infatti attualmente lo sto utilizzando con una chiavetta bluetooth della belkin , f8t017



#140
David ESAD

David ESAD

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

Ciao, vorrei segnalare dei problemi che ho risolto dopo l'aggiornamento:

Se non si riesce ad andare correttamente in sleep mode e il pc non si "sveglia"  bisogna controllare il file in extra/org.chameleon.Boot.plist

e cambiare questa stringa con il comando scritto in rosso
<key>Kernel Flags</key>
<string>-v -gux_defer_usb2</string> 

se non legge bene la % della batteria bisogna copiare appleCPIPlattform.kext dalla cartella postinstallation, eliminare l'originale in S/L/extensions e incollarla al suo posto, dopodichè far partire kextutility e riparare i permessi disco.

Per problemi di kernel panic far partire sempre con -f 

 







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy