Jump to content

Mavericks HD 4000


  • Please log in to reply
7 replies to this topic

#1
salvosnake

salvosnake

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts

Ragazzi ho un problema strano..non riesco ad abilitare Hd4000 su mavericks , mentre su mountain lion ci ero riuscito tramite chameleon inserendo la string key , la mia HD 4000 ha device id=3, eseguendo la stessa procedura su maverciks la scheda non mi viene riconosciuta..consigli?



#2
JahStories

JahStories

    InsanelyMac Legend

  • Local Moderators
  • 1,244 posts
  • Gender:Male
  • Location:Sicily, Italy.
  • Interests:Everything that got a screen on it, skateboarding, reggae music, PowerPcs, Amigas and retrogamin...

cerca sul forum ig platform id hd 4000 ;) 



#3
salvosnake

salvosnake

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts

 non ho capito bene, io ho usato lo string injection con ML e andava benissimo con Mavercks il metodo id abilitazione cambia?



#4
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,315 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Con il bootloader Enoch basta inserire GraphicsEnabler=Yes



#5
salvosnake

salvosnake

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts

Anche con Chameleon, ma solo se la scheda grafica ha device id = 9 , con Enoch riconosce da solo la scheda grafica?



#6
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,315 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Non è più così da un pezzo, Enoch riconosce correttamente le HD4000, qualunque sia l'id device



#7
salvosnake

salvosnake

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts

alla fine non ho usato enoch che non ho trovato alla fine ma con chameleon usando le nuove stringhe efi e va tutto bene ;-)



#8
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,315 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

alla fine non ho usato enoch che non ho trovato alla fine ma con chameleon usando le nuove stringhe efi e va tutto bene ;-)

Come hai fatto a non trovarlo? Sezione downloads-bootloaders







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy