Jump to content

Asus Nvidia Geforce 210 Silent, 1GB DDR3. non va.

- - - - -

  • Please log in to reply
29 replies to this topic

#21
mambro

mambro

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Female

ciao,

con chameleon wizard ho messo la spunta su graphicsenabler e ora si avvia da solo.. ma continua a vedersi ancora malissimo...

ho provato con PCIRootUID=1, ma facendo ciò mi ritorna al problema iniziale..

ma non è che devo mettere qualche driver?

grazie

Silvia



#22
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,791 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Da quanto hai scritto hai la versione 10.8... aggiorna almeno alla 10.8.2 e vediamo se coi nuovi kext la situazione migliora.

Fai un riassunto del metodo di creazione chiavetta e delle eventuali opzioni che hai scelto in installazione.

Quale smbios usi?



#23
mambro

mambro

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Female

il mio hackintosh però non è connesso a internet e non ha possibilità di farlo (l'eternet non la riconosce... ma dato che non mi serve la connessione non me ne sono preoccupata più di tanto)..

ho istallato ML con un altro sistema ( ho solo in seguito scoperto questo forum... ma già avevo istallato con tanta fatica che non me la sono sentita di ricominciare tutto dall'inizio... compresa la chiavetta! ) però per la post-istallazione ho usato pandora, chameleon wizard e come bootloader ho enoch r2266.

come simbios dovrei aver messo imac9.1 

all'inizio usavo la scheda video integrata, si vedeva bene.. solo che su alcuni programmi mi sembrava un po "lenta"e "scattosa" e allora ho deciso di prendere una scheda video..

ora va veloce e senza scatti.... ma la risoluzione è veramente pessima!

devo dire però che credo di non aver aggiunto nessun kext per il video... devo farlo? si può fare senza aggiornare? (ho visto che su chameleon wizard c'è una spunta con nvidia-qualcosa... ma non capendo che andavo a fare non ho toccato)

grazie a tutti per l'aiuto

Silvia



#24
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,791 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Metti smbios iMac 12,1

Per la LAN metti questo

Attached Files



#25
mambro

mambro

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Female

ok, lo metto con kext wizard, giusto?

invece il smbios lo cambio con chameleon wizard ?

ora provo e vi faccio sapere..

grazie 1000

 

ok, fatto... non cambia nulla..

no lan... risoluzione ancora pessima



#26
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,791 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Comprimi ed allega org.chameleon.boot.plist



#27
mambro

mambro

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Female

:)

p.s. c'è pure la foto della schermata di chameleon

 

Attached Files



#28
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,791 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Prova questo; se non va scarica ed installa il kext del post #24

P.S. Ogni volta che installi un kext o fai dei cambiamenti devi riavviare per vedere le modifiche

Attached Files



#29
mambro

mambro

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Female

ciao,

per prima cosa ringrazio ancora una volta per la gentilezza e la disponibilità di tutti :)

poi faccio resoconto:

ho provato  con il file di chameleon che mi hai dato... ma non va.. torna al problema iniziale.. così ho riavviato da integrata e  ho rimesso il file che ci stava prima (che mi ero salvata)

ora provo con il kext del post 24 (ma non è per osx 10.6? va bene uguale?)... ma se poi non va neanche quello come lo disistallo? sempre con kext wizard?

grazie

Silvia



#30
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,791 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Per disinstallare un kext basta spostarlo nel cestino.

Metti questo in allegato

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy