Jump to content

Asus Nvidia Geforce 210 Silent, 1GB DDR3. non va.

- - - - -

  • Please log in to reply
29 replies to this topic

#1
mambro

mambro

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Female

ciao a tutti.

ho una scheda madre p8z77-v xl2 e il processore Intel Pentium G2030 (3M Cache, 3.00 GHz)..

ho istallato ml 10.8 e tutto funziona abbastanza bene...

ho provato a mettere questa scheda video: asus nvidia geforce 210 ma senza successo :(  (adesso sto usando quella integrata della scheda madre... ma su alcuni programmi è un po scattosa), in pratica succede che carica la schermata della mela... ma poi ad un certo punto fa schermo nero ma il pc rimane acceso (sto usando il vga)..

Non sono troppo pratica e non vorrei fare casini e dover ricominciare tutto da capo..

qualcuno sa dirmi come devo procedere?

grazie della pazienza e scusate per la domanda (forse) troppo banale ;)

 

Silvia

 

#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,238 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Ciao

La 210 funziona con GraphicsEnabler=No, forse il problema è la marca (Asus) mentre la Intel dovrebbe funzionare con GraphicsEnabler=Yes

Avvia dalla integrata con GraphicsEnabler=Yes dart=0

Se non va prova con GraphicsEnabler=No dart=0

Aggiorna il bootloader all'ultima versione di Enoch (scarica i binari ed aggiorna con chameleon wizard scegliendo "cartella su disco")



#3
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,970 posts
  • Gender:Male
  • Location:Roma

Ho un Asus 210

 

-v -f GraphicsEnabler=No PCIRootUID=1



#4
mambro

mambro

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Female

ciao..

scusate ma sono una super-principiante.. ;)

dunque io lascio montata la scheda video (?) però al boot scrivo GraphicsEnabler=Yes dart=0   (che vuol dire "usa l'integrata"...?) e sposto il cavo vga sull'integrata (?)

però io già ce l'ho l'ultima versione di enoch (Enoch-rev.2266-i386)

e una volta entrata in osx che faccio? 

 

grazie

Silvia



#5
HackMan85

HackMan85

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 195 posts
  • Gender:Male
  • Location:napoli
  • Interests:Computer e sapere informatico.

Io ho una Gigabyte Geforce 210 e utilizzo solamente GraphicsEnabler=Yes e la scheda va che è un piacere.

Invece se scelgo no mi succede la stessa cosa.



#6
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,238 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Ok, prova impostando come primaria la GeForce ed avvia con GraphicsEnabler=No dart=0

Comprimi  ed allega org.chameleon.boot.plist



#7
mambro

mambro

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Female

ciao a tutti.

scusate ma io non riesco a far partire il pc se non tolgo fisicamente la scheda video..

non so dove scrivere la stinga...

grazie

Silvia



#8
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,238 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

La stringa la devi scrivere nella schermata del bootloader, se funziona si aggiunge a org.chameleon.boot.plist



#9
ludox

ludox

    InsanelyMac Sage

  • Local Moderators
  • 342 posts
  • Gender:Male
  • Location:Italy

mambro  non è permesso scrivere tutto Maiuscolo sia l'oggetto dei Topic sia nelle discussioni  e sinonimo di gridare, leggi il Regolamento,  per questa volta l'oggetto lo modifico Io

 

Grazie per la collaborazione.

 

Luis



#10
mambro

mambro

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Female

ok, ma nella schermata del bootloader non mi fa scrivere nulla, se vado con la freccia in basso mi da delle opzioni.. ma non trovo per scrivere..

scusate il maiuscolo non me ne sono proprio accorta.

Silvia



#11
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,238 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Basta che digiti le parole, le vedrai nella parte bassa della schermata 



#12
mambro

mambro

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Female

ok trovato, ho fatto il boot con GraphicsEnabler=No dart=0 ma non cambia nulla.. 

carica la mela e ad un certo punto schermo nero ma pc acceso



#13
HackMan85

HackMan85

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 195 posts
  • Gender:Male
  • Location:napoli
  • Interests:Computer e sapere informatico.

Devi provare con GraphicsEnabler=Yes



#14
mambro

mambro

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Female

:) ho fatto GraphicsEnabler=Yes dart=0 e finalmente si vede...

ma dovrò avviare sempre scrivendo questa riga?

comunque si vede veramente male... devo istallare qualcos'altro?

grazie a tutti per la pazienza

Silvia



#15
HackMan85

HackMan85

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 195 posts
  • Gender:Male
  • Location:napoli
  • Interests:Computer e sapere informatico.

Ecco il programma per modificare le configurazioni di avvio, in alto nel menu a tendina selezioni org.chameleon.boot e metti la spunta su GraphicsEnabler e clicchi su save.

Spiegami cosa vuol dire si vede male, risoluzione bassa?



#16
mambro

mambro

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Female

chameleon wizard già ce l'ho... immaginavo che lo dovevo usare... ma aspettavo conferma per paura di fare casini ;)

 

La risoluzione è veramente molto molto bassa



#17
HackMan85

HackMan85

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 195 posts
  • Gender:Male
  • Location:napoli
  • Interests:Computer e sapere informatico.

prova a scaricare da chameleon nella sezione modules il modulo resolution.dylib e riavvia.

Oppure prova ad aggiungere all'avvio il parametro PCIRootUID=1.

Io quando sperimento parametri di avvio li inserisco prima al boot poi se funzionano li aggiungo al file di boot.



#18
mambro

mambro

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Female

non lo trovo ma nella sezione download?



#19
HackMan85

HackMan85

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 195 posts
  • Gender:Male
  • Location:napoli
  • Interests:Computer e sapere informatico.

non lo trovo ma nella sezione download?

No devi entrare sempre in chameleon wizard.



#20
mambro

mambro

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Female

ahh quindi sta nel programma! ok, domani ci provo che ora sto in giro.

grazie veramente 1000







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy