Jump to content

problema accesso iMessage iCloud

problema imesssage iCloud

  • Please log in to reply
4 replies to this topic

#1
baloobb

baloobb

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts

Ciao a tutti dopo aver fatto partire l 'installazione di mavericks ho riscontrato subito un problema al primo riavvio schermo nero e sul monitore appariva nessun segnale; reinstallo tutto da capo installo chimera2,2 come bootloader e nella cartella extra si metto il file orgchamaleonboot.plist che avevo modificato in precedenza sulla chiave usb per far partire l istallazione ho aggiunto nella stringa del kernel flags questo codice

 

<key>Kernel Flags</key>

<string>darkwake=0 PCIRootUID=0</string>
 
 
fin qui tutto funziona il mio hack si spente e accende senza problema anche se ad ogni avvio devo cliccare invio al momento del boot, non so bene il perché!
 
ora si presenta un altro problema l'accesso ad iCloud App Store e iMessage ho provato sia a usare champlist , a modificare file sbios.list vedendo se concedevano numero di serie e tipo di mac, ed ho provato anche cancellando la scheda di rete e installare un altro file ma niente!
 
 
Qualcuno ha delle indicazioni , credo di avere qualche casino all'interno della cartella extra in quanto una volta installato chimera mi compariva solo la cartella modules tutto il resto dei file li ho inseriti io prendendoli dall'usb usata per l installazione.
 
 
scheda madre : Asus p5qd turbo
 
 
grazie dell'aiuto!
 


#2
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,926 posts
  • Gender:Male
  • Location:Italy
Ci aiuteresti se scrivessi hardware in firma
Perché usare bootloader di altri quando ci sono Chameleon e Enoch

Fabio

#3
baloobb

baloobb

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
Avevo provato a installare chamaleon tramite champlist ma al riavvio mi dava il problema del loop infinito, oggi riprovo a fare di nuovo l installazione pulita poi scarico chamaleon ( quale versione?) e a vedere se risolvo.
Questo è l unico problema per il resto mi funziona tutto.

Scheda madre : asus p5qd turbo
Processore: e6500 Intel core duo
2 gb di RAM
Scheda video : geforce 7600 con 1 gb dedicato


Grazie per le risposte

#4
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,926 posts
  • Gender:Male
  • Location:Italy
Sezione download trovi il bootloader

Fabio

#5
baloobb

baloobb

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
Ho eseguito nuovamente l installazione da USB con ##### , dopo il primo riavvio ho installato chamaleon 2,2 fatto installazin e ad hoc inserendo come kernel flags darkwave ma si presenta il problema del loop infinito , come posso risolvere?
Grazie





Also tagged with one or more of these keywords: problema, imesssage, iCloud

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy