Jump to content

10.9 on inspiron 530 [partial success]


  • Please log in to reply
No replies to this topic

#1
running0nempty77

running0nempty77

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
I've been trying for weeks to install anything other than 10.6 (iatkos l and ml, niresh, #####, all failed. Wouldn't boot installer). Today I have some partial success with mavericks and myHack.
I have it running from a USB drive as of right now.
Haven't messed with sound.
Currently using an old radeon 2400xt pro (Nvidia gt220 arriving today)
LAN works with hank(?) driver from ##### post install
Bluetooth via dongle

What I can't get working is the sata.
I've tried in both raid and IDE modes.
Tried an old ioatafamily kext from ML
Tried 3rd party sata from #####.
Nothing seems to be working.

Any ideas or clues on how to get this drive internal. It makes my G5 case mod look like {censored}! Lol
My last resort is dsdt. But I haven't the first idea on where to start with that. This is my first hackintosh since leopard.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy