Jump to content

Ajuda AsRock H61M-HVS HDMI Audio GT520

- - - - -

Best Answer rogerioteo, 06 November 2013 - 05:20 AM

Olá

 

Como assim? A kext VoodooHDA ou a AppleHDA controlam qualquer dispositivo de áudio...

 

Se o áudio onbord funciona e porque o áudio está ativa e trabalho devido a kext. Desde 2.8 a VoodooHDA já dá suporte a HDMI de certas placas de vídeo.

 

Tenta editar o info.plist da kext como está descrito no guia que te passaram para fazer funcionar o áudio HDMI, se não funcionar eu não sei o que te dizer. :(

Colocando as IDs da placa onboard tudo funciona OK , colocando as IDs da HDMI só funciona sons do sistema .

Está bom , pois não tinha audio algum , mas queria usar o HDMI pois meu Monitor ja tem o HDMI , se não tiver jeito me contento em colocar umas caixinhas de som heeeheehe.

 

EDIT

 

artur-pt e Pimentelx86 muito obrigado pela ajuda , tudo funcionando perfeitamente agora .

Go to the full post


  • Please log in to reply
8 replies to this topic

#1
rogerioteo

rogerioteo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
  • Gender:Male
  • Location:Brazil

Estou com a versão 10.8.5 instalada , só não consigo colocar o audio para funcionar .

Tenho conhecimentos apenas básicos , mas consegui tudo funcionando menos isso , alguém pode me ajudar com isso?

 

Intel Core i5 2,99

AsRock H61M-HVS

Geforce GT 520

 

Obrigado



#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,422 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

olá

 

dá aqui uma boa leitura

 

     VoodooHDA - problemas comuns    

 

bom hack



#3
rogerioteo

rogerioteo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
  • Gender:Male
  • Location:Brazil

Valeu pelo pronto atendimento hehehhee .

Eu já tinha lido ele , mas não consegui fazer , aliás não entendi tudo , vou tentar rever e tentar seguir pra dar certo , o video ta perfeito , só o audio mesmo .

 

Edit 

 

artur-pt , com as configurações indicadas no post que voce me passou , apenas apareceu o ícone do audio em cima e aparece Digital-out(HDMI) nas configurações de audio , mas nao tenho audio e nao da acesso para mexer no volume .

Será que precisa de mais alguma coisa?



#4
PimentelX86

PimentelX86

    InsanelyMac Deity

  • Local Moderators
  • 2,045 posts
  • Gender:Male
  • Location:Area 51

Olá

 

Nas mesma configurações de áudio e MIDI selecione Green-Rear como saída de áudio(mouse direito sobre a saída e selecione o que se pede)



#5
rogerioteo

rogerioteo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
  • Gender:Male
  • Location:Brazil

Olá

 

Nas mesma configurações de áudio e MIDI selecione Green-Rear como saída de áudio(mouse direito sobre a saída e selecione o que se pede)

Não tenho acesso para mexer nestas configurações 

Agora tenho audio do sistema , pelo que entendi tenho o dispositivo de saída ok , mas dde entrada não funciona .



#6
PimentelX86

PimentelX86

    InsanelyMac Deity

  • Local Moderators
  • 2,045 posts
  • Gender:Male
  • Location:Area 51

Olá

 

HDMI é de saída

 

Se tem codec VTxxxx e possui VoodooHDA 2.8.4 ele já reconheceria nativamente



#7
rogerioteo

rogerioteo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
  • Gender:Male
  • Location:Brazil

Olá

 

HDMI é de saída

 

Se tem codec VTxxxx e possui VoodooHDA 2.8.4 ele já reconheceria nativamente

Me tira uma dúvida , para esse audio do Hdmi funcionar , a placa de audio onboard precisa estar instalada?

porque não está OK a placa de audio onboard ;: 6 Series/C2000  Ven ID - 8086 Dev ID - 1c20 .



#8
PimentelX86

PimentelX86

    InsanelyMac Deity

  • Local Moderators
  • 2,045 posts
  • Gender:Male
  • Location:Area 51

Olá

 

Como assim? A kext VoodooHDA ou a AppleHDA controlam qualquer dispositivo de áudio...

 

Se o áudio onbord funciona e porque o áudio está ativa e trabalho devido a kext. Desde 2.8 a VoodooHDA já dá suporte a HDMI de certas placas de vídeo.

 

Tenta editar o info.plist da kext como está descrito no guia que te passaram para fazer funcionar o áudio HDMI, se não funcionar eu não sei o que te dizer. :(



#9
rogerioteo

rogerioteo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
  • Gender:Male
  • Location:Brazil

Best Answer

Olá

 

Como assim? A kext VoodooHDA ou a AppleHDA controlam qualquer dispositivo de áudio...

 

Se o áudio onbord funciona e porque o áudio está ativa e trabalho devido a kext. Desde 2.8 a VoodooHDA já dá suporte a HDMI de certas placas de vídeo.

 

Tenta editar o info.plist da kext como está descrito no guia que te passaram para fazer funcionar o áudio HDMI, se não funcionar eu não sei o que te dizer. :(

Colocando as IDs da placa onboard tudo funciona OK , colocando as IDs da HDMI só funciona sons do sistema .

Está bom , pois não tinha audio algum , mas queria usar o HDMI pois meu Monitor ja tem o HDMI , se não tiver jeito me contento em colocar umas caixinhas de som heeeheehe.

 

EDIT

 

artur-pt e Pimentelx86 muito obrigado pela ajuda , tudo funcionando perfeitamente agora .







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy