Jump to content

Não consigo instalar o Mountain Lion

- - - - -

  • Please log in to reply
39 replies to this topic

#1
allenfga

allenfga

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts

Olá, pessoal. Baixei uma imagem em RAW bootavel USB do site ThePirateBay, copiei pra um pendrive via ImageWriter mas, ao dar o boot e clicar em instalar, aparece essa imagem e imediatamente reinicia.

 

Fica sempre assim.

 

Aproveitei pra fazer um vídeo e estou postando o link.

No vídeo dá pra ver o que acontece.

 

 

Alguém sabe o que posso estar fazendo errado?

 

Detalhes:

G31T-M7

3GB DDR2



#2
PimentelX86

PimentelX86

    InsanelyMac Deity

  • Local Moderators
  • 2,445 posts
  • Gender:Male
  • Location:Area 51

Olá

 

Creio que baixou o ML 10.8.5

 

Somente colocou poucos detalhes sobre tua maquina, existem outras coisas como: CPU, Gráfica.... que são importantes para poder te ajudar.

 

Pelo barramento DDR2 que tua memoria tem, não sei se a tua CPU é 64bit, saiba desde logo que ML só roda em 64bit



#3
allenfga

allenfga

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts

Olá, pimentel. Exatamente, baixei o ML 10.8.5.

 

Desculpe a falta de detalhes.

 

Minha máquina é a seguinte:

 

Placa-mãe ECS G31T-M7

Memória DDR2 3GB

CPU Core2Duo E8400 3.0Ghz

Placa gráfica onboard (GMA3100)

 

Um detalhe para a placa gráfica é que, atualmente tenho uma GTX260 mas, ultimamente, vem apresentando uns problemas, daí retirei e, por enquanto, estou usando a onboard mesmo.

 

Um outro detalhe é que já instalei o Lion nesse PC e rodou tranquilo, com as kexts nos seus devidos lugares, tudo funcionando. Acontece que estou pretendendo instalar agora o Mountain Lion mas parece que não está dando certo.



#4
PimentelX86

PimentelX86

    InsanelyMac Deity

  • Local Moderators
  • 2,445 posts
  • Gender:Male
  • Location:Area 51

Olá

Tua CPU é 64bit

Tenta apertar 1 enquanto está bootando, ele vai mudar de bootloader e vai usar o Chameleon

Essa CPU não tem gráfica integrada e acho difícil que a gráfica on-board da mobo vá ter algum tipo de suporte, eu recomendaria continuar com GTX ou se quiser, compra uma outra gráfica dedicada, GT 610 como a minha trabalha bem e é barata.
 



#5
lopanrs

lopanrs

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Experimenta dar um TAB pra entrar no modo texto do Bootloader e colocar busratio=20 -v



#6
mendietinha

mendietinha

    mendi

  • Members
  • PipPipPipPipPipPipPip
  • 717 posts
  • Gender:Male
  • Interests:full hackintosh.

essa placa somente no Snow Leopard e no Lion. 



#7
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,543 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

olá

 

sim a 3100 só tem suporte em 32 bit

 

bom hack



#8
allenfga

allenfga

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts

Obrigado por responderem, pessoal.

 

Quando chegar em casa, tentarei ver se o sistema inicia pressioando 1 no boot e também o busratio=20 -v.

 

Apropósito, é pra pressionar 1 na hora que aparecer o menu pra escolher o boot?

 

Essa onboard, nem no Lion funciona direito. Não tem compatibilidade. Tava tudo muito bom quando a GTX tava funcionando, tudo na resolução nativa. Mas deu uns probleminhas e vou ver se consigo uma outra off. Mas isso depois que instalar o ML.

 

No caso, o Snow Leopard é 32 bits e o Lion, Mountain Lion e Mavericks são 64 bits? É isso?



#9
PimentelX86

PimentelX86

    InsanelyMac Deity

  • Local Moderators
  • 2,445 posts
  • Gender:Male
  • Location:Area 51

Olá

 

Tem que apertar 1 antes de entrar na tela do menu de boot(aquela tela é do Clover), mas nós não queremos o Clover queremos no momento o Chameleon então apertando 1 vai mudar.

 

A onboard funcionava no Lion quando está ajustado para 32bit, mas uma off é melhor que uma on 1000 vezes.

 

SL e Lion são híbridos, tanto 32 quanto 64bit, mas ML e MV são 64bit nativo e não muda.



#10
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,838 posts
  • Gender:Male
  • Location:Brazil

Verifica no teu BIOS se tem a opção execute disable bit (NX bit, XD bit) e ativa.

 

Esse vídeo, GMA 3100 não tem qualquer suporte, nem em 32 bit. O que tem suporte é X3100 para laptop.



#11
allenfga

allenfga

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts

Ok, vamos lá.

 

Primeiramente quero agradecer a todos pois acabei de instalar o ML. :thumbsup_anim:

Muito obrigado!!

 

Agora vamos ao "antes de".

 

Eu tinha conseguido exibir o menu do Chameleon mas, ao tentar instalar, ele começava a descer os códigos (ainda na tela verde) e, depois que preenchia a tela toda com os códigos, o PC reiniciava.

Na segunda vez, entrei novamente pelo Chameleon e tentei instalar com o comando busratio=20 -v.

Nada, mesma coisa.

Na terceira vez, tentei com o comando -x e nada também. Carregava um monte de código por vários segundos (até minutos, acho) e depois reinciava.

 

Já estava quase desistindo quando lembrei da dica do oldnapalm. Fui no SETUP e, sim, estava desativada a opção que, no meu caso, chama-se Intel XD Bit.

 

Ativei e fui direto pelo Clover só pra fazer o teste. Carregou uns códigos na tela e, em menos de 1 minuto, lá estava tela de instalação. \o/

 

Como nunca usei o Clover (o Lion instalei pelo Chameleon) então eu saí, entrei pelo Chameleon e voi lá! Instalei o ML!

 

Agora uma pergunta: As kexts que eu tenho da minha instalação do Lion, posso usar as mesmas kexts no ML? (no caso seria a de rede e de som)

 

Obrigado mais uma vez!!



#12
PimentelX86

PimentelX86

    InsanelyMac Deity

  • Local Moderators
  • 2,445 posts
  • Gender:Male
  • Location:Area 51

Olá

 

Tenta usar a kext de rede do Lion no ML

 

 

Para áduio, se usa AppleHDA vai ter que edita-la novamente para rodar no teu codec, a do Lion não vai funciona no ML

Se usa VoodooHDA saiba que já existe a versão 2.8.4 que é + mais trabalhada, download: http://www.projectos...p?showtopic=355

 

Agora também tem gerenciamento de energia e gráfica.



#13
allenfga

allenfga

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts

Minha kext de áudio é justamente a VoodooHDA 2.8.4. Menos mal. Valeu, pimentel! ;)

 

Qual a diferença entre instalar o ML pelo Clover e instalar pelo Chameleon?



#14
PimentelX86

PimentelX86

    InsanelyMac Deity

  • Local Moderators
  • 2,445 posts
  • Gender:Male
  • Location:Area 51

Olá

Nenhuma, pois o que o bootloader vai fazer no momento é possibilitar o boot para acessar o instalador

Agora tem muita diferença entre usar Clover ou Chameleon quando o sistema já está instalado e pretende usar um dos dois como bootloader do sistema. Os métodos de configuração são totalmente diferentes.

Lembrando que Chameleon é + fácil de configurar, mas se quiser pode tentar Clover.



#15
allenfga

allenfga

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts

Aproveitando o ensejo, uma última pergunta: Se eu for instalar o Mavericks, posso usar as mesmas kexts também?

 

Abraço!



#16
PimentelX86

PimentelX86

    InsanelyMac Deity

  • Local Moderators
  • 2,445 posts
  • Gender:Male
  • Location:Area 51

Olá

Está falando sobre qual kext? Áudio ou rede?

Rede só testando

AppleHDA tem que sempre editar, mas VoodooHDA é direto, funciona perfeito no MV, uso MV e VoodooHDA e meu áudio é limpo sem nenhuma edição. Só editei para conseguir áudio 5.1 Surround que a voodooHDA não dá nativamente.



#17
allenfga

allenfga

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts

Eu estava falando das duas kexts mesmo. Obrigado.

 

Deu um probleminha aqui. Se eu inicio sem o pendrive espetado, dá um erro de "boot0: error" e o sistema não inicia. O que pode estar havendo?



#18
PimentelX86

PimentelX86

    InsanelyMac Deity

  • Local Moderators
  • 2,445 posts
  • Gender:Male
  • Location:Area 51

Olá

Aqui tem um guia para o problema: http://www.insanelym...setores-de-4-k/

 

Boa sorte



#19
allenfga

allenfga

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts

Obrigado, novamente, Pimentel. Vou dar uma lida.

 

Abração!



#20
allenfga

allenfga

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts

Não consegui.

 

Quando deu erro de boot0:error, fiz o procedimento e, depois do procedimento ficava aparecendo:

 

boot0:Done

boot1:error

 

Pra não ter mais confusão, baixei o Mavericks e instalei pelo pendrive. Agora estou no mesmo canto: deu boot0:error, fiz o procedimento e agora tá dando isso denovo. ¬¬'

 

boot0:Done

boot1:error.

 

Não sei mais o que fazer. É interessante eu continuar essa discursão aqui ou no tópico do erro?

 

Abraço.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy