Jump to content

[aiuto]istallazione 10.8 con usb

- - - - -

  • Please log in to reply
35 replies to this topic

#21
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,866 posts
  • Gender:Male
  • Location:Italy

Ma non riesci a copiare il kext del post 15 dentro tutta la cartella Extensions

 

Fabio



#22
magicando

magicando

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts

adesso o copiato il kext (le due cartelle ) in extension 

ho riavviato ed è partita l'istallazione sono andato su utility disco 

inizializzazione ho selezionato la partizione del ssd vuota e ho inserito il formato MAC OS esteso (journaled)

però mi ha dato un errore sono tornato indietro e ho riavviato il pc al riavvio mi è comparsa di nuovo una schermata nera 

-----

ho formattato un hdd che non usavo e ho iniziato l'istallazione ma quando mancavano 6min lo schermo si è spento e dopo un poco si è riavviato ed è partito win 7 

da cosa dipende??? 


Ma non riesci a copiare il kext del post 15 dentro tutta la cartella Extensions

 

Fabio



#23
magicando

magicando

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts

ho riprovato a fare l'istallazione ma arrivati 7/8 minuti dalla fine lo schermo si è spento 

http://it.tinypic.com/r/2ex60ip/5

quindi ho provato ad impostare hdd (dove ho provato ad istallare os x) come primario ma niente 

in win non mi rileva hdd perché è formattato in mac os.... però con  transmac rileva hdd e compare l'icona di un hdd contenente un sistema operativo quindi potrebbe essere causato da driver riguardanti il monitor o con incompatibilità con la scheda video? perché dopo che il monitor si è spento la luce hdd era accesa e ad un certo punto si è acceso anche la luce del dvd rom quindi penso che il pc stava continuando l'istallazione ma il monito non riceveva nessun segnale 

scusate e grazie per l'aiuto 

ecco lo screen di trans mac 

http://i40.tinypic.com/123v48j.png



#24
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,866 posts
  • Gender:Male
  • Location:Italy

L'installazione non era ancora finita, ogni tanto durante l'installazione muovi il mouse così vedi la fine "Installazione Riuscita"

 

Fabio



#25
magicando

magicando

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts

ehhh no 

so di non essere un mago del pc ma so la differenza di quando il monitor si disattiva in base alla configurazione del risparmio energetico e quando non arriva segnale al monitor quindi passa in modalità risparmio energetico 

quindi non penso che sia questo il motivo 

comunque se vuoi posso riprovare seguendo il tuo consiglio 



#26
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,866 posts
  • Gender:Male
  • Location:Italy

Era solo per dire, come detto al post precedente.

Adesso cosa vedi

 

Fabio



#27
magicando

magicando

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts

dove cosa vedo???? 



#28
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,452 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Lancia nuovamente l'installazione ma lascia finire il processo, se anche dovesse spegnersi il monitor ad un certo punto se tutto va bene il pc si riavvia automaticamente

#29
magicando

magicando

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts

infatti avevo lasciato il pc acceso non ho arrestato il processo 

poi sono uscito e quando sono ritornato mi sono ritrovato in win 7 


Lancia nuovamente l'installazione ma lascia finire il processo, se anche dovesse spegnersi il monitor ad un certo punto se tutto va bene il pc si riavvia automaticamente



#30
magicando

magicando

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts

comunque ho rifatto l'istallazione è questa volta muovendo il mouse 

e sono arrivato fino alla fine screen finale

http://i40.tinypic.com/28is138.jpg

 

ma....

 

non funziona 

 

ho impostato hdd dal bios come primario ho anche premuto f8 e ho selezionato hdd ma niente

cosa mi consigliate??? 

 

non so se è normale l'unica cosa che ho notato che dopo la schermata di riavvio quella che ho caricato è comparsa una schermata nera con delle scritte in alto 



#31
magicando

magicando

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts

Lancia nuovamente l'installazione ma lascia finire il processo, se anche dovesse spegnersi il monitor ad un certo punto se tutto va bene il pc si riavvia automaticamente

 

 

Era solo per dire, come detto al post precedente.

Adesso cosa vedi

 

Fabio

consiglio su come risolvere il problema????



#32
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,452 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Avvia da usb scegliendo il disco dove hai installato OS X; avvia con -v



#33
magicando

magicando

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts

ok sono riuscito ad accedere al sistema adesso ho due problemi come faccio ad riattivare lo schermo? 

e cosa ancora più importante durante l'istallazione ho selezionato senza connessione internet adesso se vado in network non mi compare nulle come faccio a configurare la rete lan??? 


Avvia da usb scegliendo il disco dove hai installato OS X; avvia con -v


poi per avviare so mac x devo sempre fare lo stesso procedimento con la penna??? 



#34
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,866 posts
  • Gender:Male
  • Location:Italy

Tutto questo perchè non hai installato bootloader e kext

lo puoi risolvere aprendo Pandora post-installazione e installando bootloader e i kext

 

Fabio



#35
magicando

magicando

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts

Tutto questo perchè non hai installato bootloader e kext

lo puoi risolvere aprendo Pandora post-installazione e installando bootloader e i kext

 

Fabio

da dove si apre pandora 

per caso è presente qualche guida su come istallare bootloader e i kext 



#36
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,866 posts
  • Gender:Male
  • Location:Italy
Dovresti averlo nel Lauchpad se hai eseguito l'installazione con Pandora
Lo aprì icona rossa post-installazione - Ad hoc trovi i vari kext

Fabio





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy