Jump to content

[Risolto] Asus P7H55D-M PRO non va l'audio

- - - - -

Best Answer carbo178, 01 November 2013 - 11:11 PM

Ancora…. tony e i suoi tools non sono supportati da questo forum; leggete le regole!

Per l'audio sezione Downloads, scarica il kext per ALC892, se necessario trova HDAEnabler con layout1; installali con kext wizard ed elimina VoodooHDA e (se installato) Disabler

Go to the full post


  • Please log in to reply
16 replies to this topic

#1
bramby

bramby

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts

Salve a tutti,

dopo non poca fatica ho messo su OS X 10.8.2 sul mio hackintosh e mi ritengo soddisfatto, ho solo un piccolo problemino, non va l'audio.
In pratica, installando la 10.8.2 (Niresh) il sistema non riconosceva l'accelerazione video, l'audio e la connessione Ethernet.
Applicando l'update ufficiale di osx 10.8.3 tutto si è risolto, ma un problema è rimasto: l'audio non va.

Avendo già provato con ##### e diversi altri kext/driver, posso dire che l'unico che funziona per davvero è: 2525-VoodooHDA-0.2.56.pkg
Il punto è che riavviando 2 volte su 3 crasha e il sistema non parte più, e devo reinstallare tutto da capo, ovviamente, non è possibile.

Vi chiedo dunque, a cosa può essere dovuto? Qualche soluzione? Kext alternativi? grazie mille :)


Edited by bramby, 05 November 2013 - 03:18 PM.
Leggi il Regolamento


#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,441 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Best Answer

Ancora…. tony e i suoi tools non sono supportati da questo forum; leggete le regole!

Per l'audio sezione Downloads, scarica il kext per ALC892, se necessario trova HDAEnabler con layout1; installali con kext wizard ed elimina VoodooHDA e (se installato) Disabler



#3
bramby

bramby

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts

Avete ragione scusate.
Stavo solo spiegando cosa avevo fatto tutto qui.
In ogni caso ora non mi parte più il sistema, c'è un modo per farlo partire senza kext, eliminare, e riavviare?



#4
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,441 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

-x



#5
bramby

bramby

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts

Niente non parte neanche con -x, si blocca a:
using 16304 buffer headers and 10240cluster IO buffer headers

Neanche con il cd riparte, volendo tentare una nuova installazione pulita ://



#6
bramby

bramby

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts

Niente, ho resettato il disco con gparted, ho usato -x, ho ripristinato le impostazioni di default del bios e ci ho poi messo quelle consigliate dalle varie guide (che prima funzionavano) ho anche installato ubuntu ma niente di niente, all'avvio si blocca sempre su:
using 16304 buffer headers and 10240cluster IO buffer headers



#7
bramby

bramby

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts

Sono riuscito a farlo ripartire.
Ora ho osx 10.8.3 pulito senza driver audio, come mi muovo?



#8
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,441 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Post #2



#9
bramby

bramby

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts

Il kext per ALC892 me lo avevano consigliato anche in un altro forum e mi fa crashare tutto il sistema :/
 

mentre "HDAEnabler con layout1" non so cosa sia. Puoi spiegarmelo? :)



#10
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,441 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Nella sezione Downloads, quando vai a scegliere il kext AppleHDA per alc892, vedrai nelle note che si parla di Enablers, clicca il link e troverai gli enablers con vari layout



#11
bramby

bramby

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts

In ogni caso ho provato il kext, installato con kext wizard, e non va. :( ora leggo sugli enabler e ti dico! Grazie


Ok.
Ho installato in quest'ordine: kext HDA, kext enabler, kext HDA (la prima volta mi sono lanciato nell'installazione senza sapere dell'enabler e ho preferito reinstallarlo anche dopo aver messo l'enabler).

Reeboot ma non funziona, non appare proprio nulla sotto la voce "audio" del mac e, ovviamente nemmeno sulla barra in alto, cosa che col kext "difettoso" accadeva.
Ovviamente non si sente nulla.

Ho sbagliato qualcosa nell'installazione? Ho installato tutto con kext wizard.



#12
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,441 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

C'è più di un kext per alc892, devi provarli tutti



#13
bramby

bramby

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts

Perfetto ha funzionato il kext: AppleHDA in pagina 4 dei download :)
Una sola domanda, prima mentre lo utilizzavo ho notato che era partita una musica ma non riuscivo a individuarne la fonte, anche chiudendo safari (chiudendo proprio l'app) la musica proseguiva.
Sono riuscito a bloccarla staccando il cavo Ethernet. Come mai? Possibile che magari resta collegato per un attimo al video "precedente"? In ogni caso riavviando si è risolto tutto, era solo una curiosità mia :)



#14
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,441 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Per la musica non so, mentre per il funzionamento dell'audio sono contento tu ci sia riuscito.

Metti [Risolto] al titolo del topic



#15
bramby

bramby

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts

Vorrei ma non ho ben capito come mettere "[RISOLTO]". Non trovo l'edit :/



#16
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,441 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Devi editare il primo post, cliccando su Use full editor ti sarà possibile modificare il titolo



#17
bramby

bramby

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts

Fatto ;)







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy