Jump to content

10.9 installed to USB drive from myHack but BIOS does not see USB?

10.9 USB Dell

  • Please log in to reply
No replies to this topic

#1
GoGas

GoGas

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts

Have 10.8.2 running on Dell 530 (internal disk) and as difficulty getting it working with seeing the internal drive wanted to get 10.9 working on external USB and when OK then clone to the internal drive.

  • Booted from myHack 10.9 USB Flash drive (worked after updating Chameleon on myHack drive - default just caused rebooting) and both the myHack USB and destination external USB drive were visible in BIOS.
  • Install of 10.9 from myHack to External USB went OK.
  • On rebooting (to complete installation) into Dell 530 Boot Menu (f12) the External USB is NOT visible. However the external USb drive is visible and readable from within Finder in OSX 10.8.2. 
  • The External USB is not seen as an option to boot when Chameleon is booted from internal disk (OSX 10.8.2).
  • I have tried installing all 3 options (Boothfs, Boot0md and Boot0) for Chameleon (from Chameleon Wizard) but the disk is still not visible on boot menu.

 

The disk (GUID formatted) was visible in BIOS prior to the install of 10.9 from myHack and is something to do with the formatting of disk is my guess. Does anybody have any suggestions how to make the External USB visible? Is it something to do with a MBR?

 

Thanks







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy