Jump to content

[success] GA-Z77-DS3H Mavericks

- - - - -

  • Please log in to reply
7 replies to this topic

#1
argogeek

argogeek

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts

Creato USB con Pandora

    1) Mode 1 (Ricostruzione standard della cache su USB/DVD, come in Pandora Beta 1)

 

     Configurazione

     2) OS X 10.9 con il Sistema Pandora

 

     Seleziona per la tua scheda madre

     1) Desktop, default + Wifi Injector (allow  MBR and <2GB Ram System, basic for other choices..)

 

Boot da USB con GraphicsEnabler=Yes (vedi firma per Hardware)

 

Installati:

    Enoch Bootloader

         Moduli del bootloader:  HDAEnabler, KernelPatcher, Sata (ma no so se veramente servono ...)

         Opzion del bootloaderi: EthernetBuiltIn=Yes, GraphicsEnabler=Yes, UseKernelCache=No

         EHCIacquire=Yes, UHCIreset=Yes

    Kext:

          Network:

              ALXEthernet v1.0.2 (per la scheda Ethernet)

          USB:

              GenericUSBXHCI (per USB 3)

          FakeSMC Plug-In:

               tutti (per Hardware monitor)

   Applicazioni:

        tutte

 

Tranne la parte audio della scheda madre lasciata per il momento in sospeso (uso una schedina USB esterna)

funziona tutto compreso lo sleep

ciao



#2
argogeek

argogeek

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts

aggiornamento:

aggiornato bootloader a Chamaleon v.2.2svn r2266 con questi flag

<key>DropSSDT</key>
    <string>Yes</string>
 <key>EHCIacquire</key>
    <string>Yes</string>
<key>EthernetBuiltIn</key>
    <string>Yes</string>
<key>GenerateCStates</key>
    <string>Yes</string>
<key>GeneratePStates</key>
    <string>Yes</string>
<key>GraphicsEnabler</key>
    <string>Yes</string>
<key>SMBIOS</key>
    <string>/Extra/smbios.plist</string>
<key>UHCIreset</key>
    <string>Yes</string>

 

audio ancora da risolvere (help!!!)



#3
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,654 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Audio alc887 sezione downloads:

http://www.insanelym...tain-lion-1085/

http://www.insanelym...applehda-audio/

Se non hai DSDT ti serve l'enabler con layout 1:

https://github.com/t...io_kext_enabler



#4
argogeek

argogeek

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts

>Se non hai DSDT ti serve l'enabler con layout 1:

>https://github.com/toleda/audio_kext_enabler

 

installato HDAEnabler1.kext con Kext Wizard, riparato permessi e ricostruita la cache, avviato con -f

niente device nel pannello suono :-(

 

in compenso su "Informazioni di sistema" in Audio ora trovo:

 

Audio ad alta definizione Intel:
  ID audio:    1
Uscita audio digitale ottico S/PDIF:
  Connessione:    Interno
Uscita linea:
  Connessione:    1/8-Inch Jack
Microfono esterno / Cuffie iPhone:
  Connessione:    1/8-Inch Jack
Microfono esterno / Cuffie iPhone:
  Connessione:    1/8-Inch Jack
Cuffie:
  Connessione:    1/8-Inch Jack
 

Ho parzialmente risolto con VoodooHDA-2.8.4 (soluzione di ripiego visto che in un futuro aggiornamento si OSX

potrebbe essere necessario ricancellare AppleHDA.kext)

 

http://www.osx86.net...-pkg-installer/

 

out: green rear e green front funzionanti

in: risulta che pink rear non funziona mentre pink front funziona sia collegando sul pannello frontale sia su quello posteriore

l'altro ingresso in sul pannello posteriore sembra non funzionare



#5
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,654 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Hai provato entrambi i kext che ti ho segnalato insieme all'enabler?



#6
argogeek

argogeek

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts

Hai provato entrambi i kext che ti ho segnalato insieme all'enabler?

no perche' non ho DSDT ora ci provo



#7
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,654 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Elimina VoodooHDA, installa uno per volta gli AppleHDA insieme all'enabler

uno dei due deve funzionare



#8
argogeek

argogeek

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts

Elimina VoodooHDA, installa uno per volta gli AppleHDA insieme all'enabler

uno dei due deve funzionare

non funzionano :-(  nessuno dei due







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy