Jump to content

Realtek ALC660 vs Mavericks


  • Please log in to reply
2 replies to this topic

#1
julezsantana92

julezsantana92

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Hello world,smiley3431.gif

I have after much back and forth managed OS X on a 6 year old laptop with MBR formatted drive to get to work.

It is a Toshiba Sattelite L40-17S

http://www.toshiba.d...tents/Toshiba_d ... tellite_L40.pdf

After many many installations even the Intel GMA X3100 was so halfway under Mavericks.

Now I have the problem that I do not get to run the sound and hope you can help me.

Under Lion and ML it was very easy with VoodooHDA or AppleHDA, this Funktionionieren not. I errinere bleak that it worked with a ALC662.kext times, but cause my minutely only a kernel panic. I get the Realtek ALC660 simply not run: (

I hope you might know how it goes;)


Greetings Julian

 

 

Laptop

-Toshiba L40-17S
-Intel Celeron M 1,6 Ghz x64
-Intel GMA X3100 (Runs under x64)
-500 GB Seagate Hybrid HDD
-3072 MB DDR2 @ 667 MHz
-Broadcom WLAN a/b/g/n WiFi Card
-Realteak ALC 660 (runs under 10.7/10.8 but not 10.9)



#2
redneck

redneck

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 201 posts

in downloads there is file  for ALC 262 that has the taragu hda patcher in it.

Find your codec . put both in a folder, then drag your codec over the patcher and it will patch your codec.

Then install your hda kext.(search). with kext utility.

Run disk util repair and restart. Has worked on 3 mac OS for me.



#3
TrvHrt

TrvHrt

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 132 posts
  • Gender:Male

Looks good how do i find my sound codec? is that the VIA VTI708s?

 

Wanna give this a try!

can you offer more help via pm?







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy